Kawasaki ZX-10R Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hey Fellow ZX'ers...

I am loving my new ride (2006 ZX10R, black) since I traded up from my 2003 GSXR750 (still a nice ride...). After my first 1500 or so km, I noticed the very same "buzzing" noise that has been discussed in these threads, and I just wanted to say today I am trying the 3 cures - rubberizing the base of the key to add some "contact" to the ignition area; re-fiddling the vapour seal on the gas tank lid; and thirdly, if necessary, removing the front cowl and windscreen to add some foam tape to the areas of contact. I surely hope this relieves the issue.

Thanks for the heads up, and so far, I am stoked to be part of this new site!!

Mojo
 

·
Registered
Joined
·
23 Posts
Hey guys!!

I bought a new ZX10R (2006 black). I trade my 954 Fireblade for the ZX. I's an amazing bike with all the power and handling one can ask for. My bike's got 1800 km's on the clock and one of the front fork seels started to leak badly... Can any body tell me if they have come accross anything simmular? Is it a common problem with the new ZX10r?
 

·
Registered
Joined
·
34,537 Posts
Darthvader said:
Hey guys!!

I bought a new ZX10R (2006 black). I trade my 954 Fireblade for the ZX. I's an amazing bike with all the power and handling one can ask for. My bike's got 1800 km's on the clock and one of the front fork seels started to leak badly... Can any body tell me if they have come accross anything simmular? Is it a common problem with the new ZX10r?
not common but a couple of members have had seals replaced under warranty.
FYI the OEM Ohlins damper has also leaked / blown seals so beware of that also.

BD
 

·
Registered
Joined
·
1,276 Posts
I'm pretty sure my cluster is the cause of my noise..right around 4200 RPM and certain bumps..its annoying... (05)
 

·
Registered
Joined
·
2,091 Posts
Guys,

I received a recall notice on the 06 ingntion bolt last week. This is whats causing the buzz. Bolt replaced under warranty - buzz gone. Apparently when the bolt was installed the excess part of the bolt that sticks out is sheared off at the factory. The replacement bolt does not need to be sheared off because its the right length and diameter. My iginition does not move up and down like it use to.

Hear is a thread about the recall:

http://zx-10r.net/forum/showthread.php?t=25790&highlight=buzz
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
If this is a warranty/recall issue, should not the dealerships be contacting their recent buyers and/or Kawi sending out bulletins to the owners as to this issue? I am going to phone my dealership, hopefully I can get it fixed locally as I bought my ZX at a dealership about 1000km away from my home. Whatever, I am still gonna try the aforementioned 3 cures. Thanks Cats!!
 

·
Registered
Joined
·
39 Posts
Discussion Starter #8
Key Trick Worked!!

Fellow ZX'ers...

Tried that little piece of rubber tubing on the base of the key and the 4000rpm buzzing has disappeared. Now there is still "some" buzzing around that rpm, and it is coming from the windscreen, but it's very, very minimal compared to that totally annoying ignition/key/control buzz.

Later,
Mojo
 

·
Registered
Joined
·
765 Posts
the buzz is at the key hold when it does it and it well stop, but i didnt get a recall for it i been hearing but it real dont bother me?
 

·
Registered
Joined
·
23 Posts
Big Daddy said:
not common but a couple of members have had seals replaced under warranty.
FYI the OEM Ohlins damper has also leaked / blown seals so beware of that also.

BD
Thanx for the info Big Daddy!! My fork seals was not replaced under wartanty because in South Africa all type of seals on a bike is considerd as a consumable by the manufacturer... But the dealer helped me to get the seals replaced for a very ressonable price!! I will have my baby back on fryday!!
 

·
Registered
Joined
·
66 Posts
zx10x2 said:
Guys,

I received a recall notice on the 06 ingntion bolt last week. This is whats causing the buzz. Bolt replaced under warranty - buzz gone. Apparently when the bolt was installed the excess part of the bolt that sticks out is sheared off at the factory. The replacement bolt does not need to be sheared off because its the right length and diameter. My iginition does not move up and down like it use to.

Hear is a thread about the recall:

http://zx-10r.net/forum/showthread.php?t=25790&highlight=buzz
I didn't get a recall notice. dealer didn't know about it. Not a big deal. notice it when cruising slow, 3800-4200 rpms. Just annoying. ignition on this bike cheaper than other bikes i've owned. other than than the ohlins steering dampner, hope it doesn't say something about rest of bike.
 
1 - 11 of 11 Posts
Top