Kawasaki ZX-10R Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
ok i had a clicking noise which i posted on another thread, it only did it when it was cold then went away when it warmed up. so i decided to replace the cam chain tensioner(because i'v heard/read that some times the cct's will do this), which didn't fix the problem, i was so mad I don't know where i read it. but i decided with the ignition off and in probally 5th or 6th gear i rolled it carefully backwards down my driveway and let out the clutch i did this three or four times, and then did the same thing rolling forward. i couldn't believe it, after i started it up the noise was gone. i assume that i just maybe got one or two more clicks/notches out of my cct. my buddy which has a 04 zx10, recently developed that same noise i had (he had 16,000 miles, i only had 6,000) so without replacing the cam chain tensioner, we just pulled it off looked it over, reset it, put it back in and did the same thing i just decribed, when we started it the noise had gotten worse????????? we were puzzled. so we pulled the tensioner and was evaluating it-with no tension on the tensioner (out of the bike) the stock spring inside the tensioner didn't have enough "spring" if you will, to push the "push rod" all the way through it's travel. so we were wondering. lets just manually pull the "push rod" out just one more click from where it was when we pulled it out, and then lets reinstall it and see what happens, much to our surprise it helped a lot but a little of that "click/noise" was still there. so we pulled the tensioner out again and pulled the "push rod" out one more click. reinstalled it and like magic the noise is completely gone and has been for about a week now.

MY CONCLUSION:
the stock cam chain tensioner's spring is lacking a little-i think, and maybe a replacment spring would help a lot. or just manually pull the rod out a click or two. or an APE manual tensioner, whick i don't really want to do.

MY OTHER CONCLUSION:
god dam i love my bike.
i hope that maybe this might help some other fellow zx10 owners, i was very sad when my bike was making this noise and i was starting to think that i was going to have to pull the motor. thank god i didn't. if yours is making a strange noise that you KNOW isn't normal valve train noise try this it might work.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top