Kawasaki ZX-10R Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter #1
Well yesterday i finally had the balls/space to top out my bike. But when i did i was at about 12.5k and the speedo said 186 and my shift light came on. I dont know if it was supposed to but it kinda stopped there and then i backed off. Is this supposed to happen?
 

·
Registered
Joined
·
34,537 Posts
Well yesterday i finally had the balls/space to top out my bike. But when i did i was at about 12.5k and the speedo said 186 and my shift light came on. I dont know if it was supposed to but it kinda stopped there and then i backed off. Is this supposed to happen?
if its set for 12.5k then thats what you get however seeing as how it reads optimistic by nearly 1k it was actually 11.5k so reset the light for 13k if you dare and carry it into and beyond 13k, mmmmmm 13.5k to reach its full potential.

BD
 

·
Registered
Joined
·
34,537 Posts
blasphemy what was i thinkin? or not. :wink:

BD
 

·
Registered
Joined
·
373 Posts
Discussion Starter #6
Well i heard a lot of guys saying that they can max there speedo before the redline. Im pretty sure there is no speedo healer on it( got it used) but when i was cleaning my air filter it looked as if i had the same wiring harness under my seat as FAF i belive it was, with his derestrction of an 04.
 

·
Registered
Joined
·
3,561 Posts
should be happy with what you got, not worth grumbling about shift light coming on in 6th gear. Besides at that point you have way passed the point of return.
 

·
Registered
Joined
·
204 Posts
They told me at the dealer that 186 is what the bike have to be I guess governed if you will. He said that GSXR, CBR, and R1 shut off there to from factory??:dontknow: just what i was told
 

·
Registered
Joined
·
35 Posts
It will stop at 186 or 189 but the tach will keep climbing to the rev limiter (your feel a slight sputter when it does) and you'll continue to gain speed.
 

·
Registered
Joined
·
373 Posts
Discussion Starter #11
well i just didnt know if that was a problem with the shift light coming on so early. I was just seeing if anyone else had the smae issue
 
1 - 12 of 12 Posts
Top