Kawasaki ZX-10R Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1 (Edited)
Does something need to be disabled when running this bike on the dyno? I turned the traction control to off. During the dyno run the following lights were blinking. I just notice the FI light was also on. The bike runs fine, no lights or anything.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #2
I just notice his did it also. Does it happen when you let off in 6th gear or something?
 

·
Я - Ребен&#108
2016 ZX10R Race & 2016 ZX10R Street
Joined
·
3,630 Posts
Even if the TC had been turned off?

did both bikes put out the same numbers?
who got the 2nd bike?
ask Rach n them if they deal is off now (free dyno run) since they got two runs in now?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
did both bikes put out the same numbers?
who got the 2nd bike?
ask Rach n them if they deal is off now (free dyno run) since they got two runs in now?
The other video is not my video. RnR has only dyno my bike. LOL it made less than 155HP
 

·
Я - Ребен&#108
2016 ZX10R Race & 2016 ZX10R Street
Joined
·
3,630 Posts
The other video is not my video. RnR has only dyno my bike. LOL it made less than 155HP

I might take mine to terrance...
if they want to compair both ask them...and ill bring it.
 

·
Registered
Joined
·
104 Posts
My lights did that twice, once when i first got it because one of the spark plug coils werent in all the way, and the second time is when i redlined in 3rd gear and it wouldnt let me shift, i had to stop and turn off the bike. the manual tells you why they flash but it doesnt really help, id check all connection.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #13
My lights did that twice, once when i first got it because one of the spark plug coils werent in all the way, and the second time is when i redlined in 3rd gear and it wouldnt let me shift, i had to stop and turn off the bike. the manual tells you why they flash but it doesnt really help, id check all connection.
I guess no real way to test it unless redlining 3rd gear or on the dyno. Should I even call the dealer lol.
 

·
Я - Ребен&#108
2016 ZX10R Race & 2016 ZX10R Street
Joined
·
3,630 Posts
when you getting yours? You see my traction control light issue? Don't know if its an issue or what. Maybe ECU thing?

if work will let me off...im getting it tomorrow...
I have no idea about the light...ill find out once i get the manual. I might let terrance test it out on the dyno, but will read the book b4 hand.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #15
if work will let me off...im getting it tomorrow...
I have no idea about the light...ill find out once i get the manual. I might let terrance test it out on the dyno, but will read the book b4 hand.
Manual just says problem with traction control system lol.
 

·
Registered
Joined
·
334 Posts
My lights did that twice, once when i first got it because one of the spark plug coils werent in all the way, and the second time is when i redlined in 3rd gear and it wouldnt let me shift, i had to stop and turn off the bike. the manual tells you why they flash but it doesnt really help, id check all connection.
crazy stuff from a new jap bike! i'm stripping my 11 for track and discover pinched wires here and there and some other odd stuff on the assembling.it feels like it's put together very fast.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #17
crazy stuff from a new jap bike! i'm stripping my 11 for track and discover pinched wires here and there and some other odd stuff on the assembling.it feels like it's put together very fast.
What do you mean other odd stuff, can you describe it a little bitter.
 

·
Я - Ребен&#108
2016 ZX10R Race & 2016 ZX10R Street
Joined
·
3,630 Posts
Maybe they took the motors back out from when they had the recall or even the ones that never left the factory were pulled. Might explain some of the crazy issues.
 
1 - 18 of 18 Posts
Top