Kawasaki ZX-10R Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
450 Posts
Discussion Starter · #1 ·
I tried to update the firmware on the log_box V3 many times and wouldn't do it, watched the video on youtube and followed the instruction. the mistake I made was that I didn't remove the SD card, which didn't say anywhere in the instruction, After removing the SD card the update took place. for those who have the same problem just remember the SD card needs to be removed, for the firmware update or that was it in my case.
 

·
Registered
Joined
·
450 Posts
Discussion Starter · #3 ·
The reason the instructions and videos don't show removing the microSD card, is because it doesn't need to be removed in order to do it.

Likely the case is, (not saying it is or was in your situation Chiffee) is that the second time the prompt comes up, the switch was not being moved back to right hand position like it says in the instructions. The microSD has zero bearing in the firmware update process - it is strictly for data recording. Even the DEVICE.CFG that used to be contained on the microSD card on the older boxes isn't stored there any longer.

I can record a video of doing firmware updates on v3 Log Boxes over and over if you want, showing you don't need to remove the microSD card. To be honest, I wouldn't remove the microSD card period unless instructed to do so by Woolich directly when troubleshooting.

Anthony
Thankyou Anthony, the problem I had when the software prompts up for removing the USB and putting the switch to the left and put the USB back in wait for window and press continue the error came up. I wouldn't get to the second part which I had to switch it back to the right, tell I remove the SD card and went through the process. I believe the window10 was seeing it as a log box, not as a USB device.
 

·
Registered
Joined
·
215 Posts
I been having that same issue. Couldn't even get to that second part. Eventually got to it after about a dozen tries and then it just froze up.
 
1 - 4 of 4 Posts
Top