Kawasaki ZX-10R Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
Hi all. My Gen 4 is fitted out with Woolich Log Box set up with Race Tools and I've been using it with great results for quite some time now but the Pit Lane Limiter is no longer working. Any one else had this issue?

Just to cover off on the details; yes I know it only works in 1st gear. Yes I have tested the switch and wiring harness for continuity. Yes it used to work fine.

When I originally set the bike up I had launch control deactivated and introduced it later on after a couple of tunes. The limiter was still working at that time for quite some time. I've done a number of tunes since then and now the Pit Limiter doesn't work

I have tried unselecting the Pit Limiter then saving the BIN file then reopening the file and activating the Pit Limiter again and flashing the new BIN to the ECU. I read somewhere this fixed it for someone but mines still not functioning.

Not sure about the launch control as I don't really use it. Anyone got any ideas before I contact Woolich direct?

Thanks
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #2 ·
Thanks for your input. Gear Position Indicator is fine. Interesting what you say about the harness having some resistors etc.

I'll have to try the launch control again because I honestly don't know if it still works at the moment.

The QS is fine, never misses a beat (I have however experienced a false neutral from lazy shifting :redface: )

I have also fitted an Ohlins mechatronic but I cant see that causing a conflict???
 

·
R.I.P. REPOST Enforcement Mod
'16 ZX-10R KRT
Joined
·
15,945 Posts
First thing I would do is verify that whatever switch you're using to activate the function is working and the logbox is seeing the input signal from it properly. Aside from that, it's purely a software thing that you'll need to contact them for. But if you have a mechanical switch problem, then that needs to be fixed first.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #4 ·
Weird, there was another post here between my first 2 but now it's deleted.

Anyway, SkyDork I agree and I'm sure it's not the switch or harness and believe it's a software/flash issue. Just wanted to see if anyone else had the same problem. Thanks
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top