Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
562 Posts
Discussion Starter · #1 ·
Ok, a few weeks ago I was getting ready to leave for work. Cranked the bike up and let her warm up like usual while I got geared up. Got on my bike to leave started biking the bike up and it died :rolleyes: Tried to restart it but it wouldnt even try to turn over. Also through a fi code 39. Well havent really messed with it until a few minutes ago. I got the fi code to go away :eek:ccasion1 But the fugger still doesnt wasnt to start. I just did plugs a little over a month ago so surely thats not it, sounds like a connection problem since it just killed itself but I've checked my connections and nothin. Could really use some help, wanna ride during my 96 for Turkey Day.
 

·
Registered
Joined
·
562 Posts
Discussion Starter · #2 ·
Problem solved!! Mods you can delete :thumbsup:
 

·
Registered
Joined
·
312 Posts

·
Registered
Joined
·
562 Posts
Discussion Starter · #5 · (Edited)
Hey, so what was the issue????????:dontknow:
Well I said I double checked everything like Bazzaz and xtre and conections, well I did and I check my possible fuses and the kickstand. I was gettin a little frustrated had the key in the on position battery almost dead from trying to start it these few weeks. And I was starin at my Bazzaz and the fuggar wasnt lit up blue....wtf, really :thefinger So I looked at the tailight real quick.....yep its off.....it's the fuse I skipped over that's blown :BangHead: Changed it and she cranked right up :eek:ccasion1 I was soooo happy. But my fi code 39 it's been throwing ended up being a bad x-tre unit. Healtech sent in a whole new unit like u'd buy from the store and jus told me to send in my old unit. We both did this last Monday I believe, had to ship to Hungary. Excellent Customer service I have to say. Anyhow 3 weeks of no riding due to a fuse FML :thefinger Thanks for askin :helmet:
 

·
Registered
Joined
·
562 Posts
Discussion Starter · #6 ·
:+1: Good to see you back too bud.
hey there bud :heyyou: I have an excuse to get outa the house again! Gonna ride all later this week and weekend now.....already checked the weather 60s and sunny so no backin out :thumbsup:
 

·
Registered
Joined
·
312 Posts
hey there bud :heyyou: I have an excuse to get outa the house again! Gonna ride all later this week and weekend now.....already checked the weather 60s and sunny so no backin out :thumbsup:

Awesome...have fun dude. I want to ride mine when we go to NC for Thanksgiving so I can keep myself entertained over the weekend but I would hate to get stuck riding back (3-4 hours) in a cold rain. It happened once a few months back but it was in the 80's so it was more of an annoyance than anything but doing the same thing in cool weather is something I don't want to deal with. We'll see. Anyway, good to hear your ride is back and kickin'. Be safe and take care.:eek:ccasion1
 
1 - 7 of 7 Posts
Top