Kawasaki ZX-10R Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #4
Follow Hi-Res pics...




Excluding the Xenon HID, all other stuff is original.
The chassis was melted due a crack, and deassembly all wiring, engine and etc...

The guy who reassembly don't remember about the front wiring :dontknow:

Now I'm trying to figure how to fix this piggy work :p
 

·
Registered
Joined
·
90 Posts
Discussion Starter #6
I know that this goes runs between the frame and forks, then ends under the ram air duct
This is what I need! Thanks :):thumbsup:
But just reading is hard to understand.:rolleyes:
You mean it is from left, right ou bellow?
A picture will be very very good :)

Please, guys post some pics
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
Hey man I am VERY sorry I hadn't had the chance to pull my front end off and get those pics for you yet!!!! I hadn't forgot but just hadn't had a chance to get to it yet. Have you PM'd HellsRazor? I think he has his gen 1 down right now and "might" have some info for ya? Then again maybe not though?
 

·
Servo's Eliminatus ;)
Joined
·
6,813 Posts
I'll go over to my shop today and take a look and some pics for you.
 

·
Servo's Eliminatus ;)
Joined
·
6,813 Posts
cool! i will remove the headlights to have easy access to it!

really thanks!
No problem bro, happy to help. :eek:ccasion1

The wires go in the middle of those tabs that are underneath the bottom of the Ram Air tube,
put the wires in between them and run a tie wrap to hold it up in place.

Do you have the service manual by the way ??
If not, you can down load it here.
http://www.zx-10r.net/forum/showthread.php?t=40293

Cable, Wire, and Hose Routing .... .... Chapter 17-2
 
1 - 12 of 12 Posts
Top