Kawasaki ZX-10R Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
hey so i have a strange problem with my bike that i just bought which will probably/hopefully turn out to be nothing.

so when i start up my bike there's white smoke that comes out of the exhaust, if i sit there and rev it it'll come out proportional to the revving but as soon as i drive a block it totally goes away and then doesn't come back till its cold again, literally when i stop at the end of my block its gone.

anybody have something similar to this or know whats going on?

I bought my bike last saturday, it was in a high side from the previous owner but he put it all back together and was a mechanic at muzzys main office in bend OR so all of the mechanics on it are 100% fine as far as i can tell. the bike now has 3300ish miles on it, it runs totally smooth with lots of power everywhere. I'm probably not going to worry about it that much unless somebody says otherwise.
 

·
Registered
Joined
·
620 Posts
I had that on all my bikes.. especially when the weather is a little bit chilly.
Its normal...
 

·
Registered
Joined
·
724 Posts
hey so i have a strange problem with my bike that i just bought which will probably/hopefully turn out to be nothing.

so when i start up my bike there's white smoke that comes out of the exhaust, if i sit there and rev it it'll come out proportional to the revving but as soon as i drive a block it totally goes away and then doesn't come back till its cold again, literally when i stop at the end of my block its gone.

anybody have something similar to this or know whats going on?

I bought my bike last saturday, it was in a high side from the previous owner but he put it all back together and was a mechanic at muzzys main office in bend OR so all of the mechanics on it are 100% fine as far as i can tell. the bike now has 3300ish miles on it, it runs totally smooth with lots of power everywhere. I'm probably not going to worry about it that much unless somebody says otherwise.
Don't rev it up when the enrichener is running...you'll foul your plugs. When it's cold the rpm's will kick up to say 1800 to 2.2Kish and run high until the temp gauge goes over 100..it's totally normal and white smoke will come out. Just let it do it's thing...it'll drop down once the temp gauge registers and you're good to go. Take it easy until it's 150 (fully warm)...otherwise depending on your ambient temps it'll warm up fast and your on your way.
 

·
Registered
Joined
·
2,976 Posts
If the ambient temp is low that's one thing but otherwise my bikes never smoke at startup. :dontknow:

White smoke at startup=coolant
Bluish smoke=oil

Condensation can form in the engine overnight or be in the fuel and in this case it's not a big deal but regardless, don't let the fact that a "mechanic" put it back together fool you into thinking nothing is wrong.

Hope it turns out to be nothing. :thumbsup:
 

·
Registered
Joined
·
2,970 Posts
every bike i've ever owned has done that on cooler days.its just condensation built up in the exhaust, headers and motor.if the white smoke disappears almost immediatly upon exiting the cans its condensation,if it lingers like cigarette smoke get it checked out but i doubt theres any issue.good luck be safe and congrats on the new bike you're gonna love but im sure you already do
 
1 - 10 of 10 Posts
Top