Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
:dontknow: ok i have around 21,000 miles now and am getting a strange whirring sound from about 3,000 - 5,000 rpm coming from the left side of the engine. it sounds like and owl is living in my tranny. it will make the noise while sitting still in neutral so i dont think it could be in the tranny. has anyone ever heard this before? it for sure sounds like a bearing but the noise goes away after 5,000rpm. are there any bearings on the left side of the engine known to go bad? the longest this thing has gone on 1 oil change is 1,800 miles so its not like it has had old worn out oil for the thing to be having bearing issues. i have a gtpp 5 year warranty but it seems like everytime i try to get something warrantied it ends up costing money and they feed me a bullshit story how warranty doesnt cover it. HELP! :dontknow:
 

·
Registered
Joined
·
79 Posts
contact the factory regarding your warranty issues, sounds like a stealership line of bull to me. Make them fix your bike, you paid for it, and you expect it to operate properly.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #4
how so from the exhaust? a leak? or is that a joke that im not picking up on.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
Bump
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
Assuming its an 06, only thing I can think of is maybe a stator or maybe you have something going on in the tranny. Hard to say without being there. Best thing is to take it to the dealer or a trusted mechanic friend and have them listen to it.

Like I said hard to diagnose these types of things over the net.

Tread
 

·
Registered
Joined
·
700 Posts
The generator spin 2ed engine speed and can make the sound you described when the bushings get a little wear not too much to worry
 
1 - 7 of 7 Posts
Top