Kawasaki ZX-10R Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter #1
My 10 has approx. 4k on it. I noticed at around 30-40mph my front wheel sort of hops, like it is not perfectly round. I bought my bike new and noticed this after a few weeks of riding. Stepping off of a kaw 600 not knowing how the liter bikes ride I thought this was something that would go away after the break in period. I forget about it until I do the certain speed which is not often and when I do it is not long enough for me to notice it. My tires pressures are set the oem specs. and tires seem to be in pretty good shape but I have no idea what this could be............anyone have any idea or have experienced this before? Any comments or suggestions would help.......thanks in advance..... :eyecrazy:
 

·
Registered
Joined
·
4,049 Posts
saki10man said:
My 10 has approx. 4k on it. I noticed at around 30-40mph my front wheel sort of hops, like it is not perfectly round. I bought my bike new and noticed this after a few weeks of riding. Stepping off of a kaw 600 not knowing how the liter bikes ride I thought this was something that would go away after the break in period. I forget about it until I do the certain speed which is not often and when I do it is not long enough for me to notice it. My tires pressures are set the oem specs. and tires seem to be in pretty good shape but I have no idea what this could be............anyone have any idea or have experienced this before? Any comments or suggestions would help.......thanks in advance..... :eyecrazy:
Try this link...........http://zx-10r.net/forum/showthread.php?t=13048&highlight=wheel+recall
Holla :eek:ccasion1
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
Are you trying to say the wheel recall or the non-existant fork recall?
 

·
Registered
Joined
·
4,049 Posts
Tread70 said:
I dont get the link. :dontknow:
I was pointing out that Kawi had a front wheel recall. Or either the wheel is out of balance. :idea:
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
I would have to say out of balance, with it happening at a certain speed almost always says balance.

Tread
 

·
Banned
Joined
·
1,196 Posts
It ain't wheel balance at 30-40 mph or you wouldn't be able to stay on the bike at 100. I suspect you got the preload and compression damping turn up way too high.
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
I didnt think about the low rate of speed at which its happening.

Tread
 

·
Registered
Joined
·
447 Posts
Discussion Starter #11
wheel weight is still on the bike......however i did lower the rear end via lowering links but the problem was there before I lowered the bike also....
 

·
Supercharged Mod
Joined
·
4,392 Posts
I wonder if he's talking about the slight side-to-side handlebar shake that is associated with the stock D218 front tire? It's in the right speed range. If that's the case, the best solution is to replace the D218 with *anything* else ...
 

·
Registered
Joined
·
447 Posts
Discussion Starter #16
Well today I rode and during a short ride for lunch I got an open stretch and tried to figure out up to what mph it stopped........i got up to 64mph and it still "hopped" so im not sure.......i am still running stock D218s. Maybe that is the prob, if so, I will try to wear these out first b4 investing in another set.....
 
1 - 16 of 16 Posts
Top