Kawasaki ZX-10R Forum banner

1 - 12 of 12 Posts

·
formerly GHOST RIDER
Joined
·
2,134 Posts
Discussion Starter #1
History: 05 ZX6R..laid it down at the track(40-50mph), the most damage goes to the clucth cover..Nothing leaks or broken..

ISSUE: the bike will not shift to 2nd gear and so on..I can get it first and nutrual..I took the clucth cover off fo a quick peak and I don't see any kind of interanal damage..So what gives??
 

·
Registered
Joined
·
536 Posts
"most damage to clutch cover" Did it touch the left side at all? Mostly asking cause I think it has something to do with the shift shaft/linkage one way or another.
 

·
formerly GHOST RIDER
Joined
·
2,134 Posts
Discussion Starter #5
"most damage to clutch cover" Did it touch the left side at all? Mostly asking cause I think it has something to do with the shift shaft/linkage one way or another.
Left side untouch..
 

·
Registered
Joined
·
772 Posts
stupid question, but are you trying to shift into second while moving? i know my 10r will only shift into second if the bike is moving.
 

·
formerly GHOST RIDER
Joined
·
2,134 Posts
Discussion Starter #7
stupid question, but are you trying to shift into second while moving? i know my 10r will only shift into second if the bike is moving.
Tried it both ways..Still and running, I'll play with it some more when I get home...
 

·
Registered
Joined
·
151 Posts
the bike has to be physically moving to shift into second just fyi
 

·
Registered
Joined
·
2,897 Posts
sounds like somethings bent or cracked in there might have to dig a little deeper and see what it looks like in there ?? good luck
 

·
Registered
Joined
·
8 Posts
up top same problem here, bike laid down right side no damage linkage. Im hoping mine is just because the bike isnt moving/ running. It shifts to first fine neutral fine, but when you try 2nd nothing.


Does the motor have to be running for it to go into 2nd? I know my gixxer you can shift into all gears while its sitting.
 

·
Registered
Joined
·
149 Posts
up top same problem here, bike laid down right side no damage linkage. Im hoping mine is just because the bike isnt moving/ running. It shifts to first fine neutral fine, but when you try 2nd nothing.


Does the motor have to be running for it to go into 2nd? I know my gixxer you can shift into all gears while its sitting.
Yes the motor has to be running and you need to be moving to be able to put it in 2nd
 
1 - 12 of 12 Posts
Top