Kawasaki ZX-10R Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4,682 Posts
Discussion Starter #1
ok so i just got the vortex rearsets and the brake side.. i bought the "new" brake switch and i dont get how to install this thing....
as for the passenger side I have it installed but the shifter doesnt "bounce" back. if you shift up it just sits there. shift down it just sits there.... where is the rebound?
Yes i installed all the shims where the are saposed to be. confused. and tech saport is closed...
 

·
Still here
Joined
·
9,059 Posts
Linkage rod binding from misallignment?
Tranny just in a "spot" because bike is sitting and off? Try moving tire a bit?
Rebound is in tranny not rearsets so they have to be binding somewhere.
 

·
Registered
Joined
·
4,682 Posts
Discussion Starter #3
allll right will give that a shot tomorow. The bike is sitting but the stock one always poped back up.
 

·
Registered
Joined
·
41 Posts
I don't really like you but I will help :badteeth: . Miami is correct you need to adjust the shift linkage some, there is a very small margine that it needs to be adjusted within for it to work right without binding. What brake light switch did you get? Is it the pressure switch that screws into the master cylinder in place of the stock banjo bolt? If so you just need to replace the banjo bolt with the switch and plug it up to the stock rear brake light plug (just follow the wire and you will find the plug).


:EDIT: Be patient when adjusting the linkage it will take a little time, it took me about and hour of adjusting before I found the sweet spot for it. :wink:
 

·
Registered
Joined
·
840 Posts
Mine didn't return as well as I wanted either so I used a spring to help it return. I believe the stock rearsets have an external spring also. The reason I didn't try to adjust mine is the quckshifter linkage limited the adjustment range due to clearance issues. My setup is a little "Jethro" but it will work untill I come up with a more sano solution.
 
1 - 5 of 5 Posts
Top