Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,944 Posts
Discussion Starter #1
I have a Sony Handycam and I cannot figure out a way to get the video I recorded off the tape and onto my hard drive. I seem to only have the option to burn a CD, and that is it.....Help me out......I am pretty dumb when it comes to this type stuff.
 

·
Bloo Moderator
Joined
·
23,742 Posts
mach_man_187 said:
I have a Sony Handycam and I cannot figure out a way to get the video I recorded off the tape and onto my hard drive. I seem to only have the option to burn a CD, and that is it.....Help me out......I am pretty dumb when it comes to this type stuff.
What kind of outputs does it have? for example if it has RCA jacks you need a video card on the PC that has those inputs, if it has Firewire 1394 you need a firewire card on your PC....windows Movie Maker will recognize the camera if compatible.
 

·
Accountant in training.
Joined
·
2,847 Posts
bluedevil said:
What kind of outputs does it have? for example if it has RCA jacks you need a video card on the PC that has those inputs, if it has Firewire 1394 you need a firewire card on your PC....windows Movie Maker will recognize the camera if compatible.

:+1:

My Sony HC-21 connects to my computer using a usb cable. Camera needs to be connected and on for the computer to "see" it... Fire up Windows Movie Maker. Go to capture video... Follow the instructions from there... The first time is always the hardest/trickiest.



Chris
 

·
Registered
Joined
·
1,944 Posts
Discussion Starter #6 (Edited)
ninja2k5 said:
:eek:t: how did your match go at the Arnold Expo?
See this thread....http://zx-10r.net/forum/showthread.php?t=34675

Thanks for the info, guys....I started making the movie of all the fights. I still have to download all the video from another video camera....So far I have about 18 minutes.
 

·
Registered
Joined
·
1,279 Posts
On my vid camera the usb only downloads the pics off the vid camera. I have to use the firewire cable to get the vid's off. If you have a firewire connection on he camera that is probably the issue.
 
1 - 7 of 7 Posts
Top