Kawasaki ZX-10R Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
445 Posts
Discussion Starter #1
I need a 170 1.700mm valve shim asap. I ordered one from Ron Ayres and the morons sent me a freakin washer instead of a shim. I am checking the local shops but the way I understand it the shim has to be for a zx10 or certain zx6s so it may be hard to find and yes I have already tried playing musical shims with the ones in the bike and cant finish without this one last shim.
 

·
Registered
Joined
·
1,802 Posts
I need a 170 1.700mm valve shim asap. I ordered one from Ron Ayres and the morons sent me a freakin washer instead of a shim. I am checking the local shops but the way I understand it the shim has to be for a zx10 or certain zx6s so it may be hard to find and yes I have already tried playing musical shims with the ones in the bike and cant finish without this one last shim.
LOL let me go look...
 

·
Speed Freak
Joined
·
12,730 Posts
did you PM me? I got a PM from someone but deleted it by accident asking about shims, I Should have one if Pat doesnt...
 

·
Registered
Joined
·
1,802 Posts
did you PM me? I got a PM from someone but deleted it by accident asking about shims, I Should have one if Pat doesnt...
:thumbsup: I got him, Shawn. I have 2 of them.
 

·
Registered
Joined
·
1,802 Posts
sounds good! glad someone could help
ummmm... He will be in contact with you. I had a few but they weren't what he was looking for.
 

·
Registered
Joined
·
47 Posts
What is a Speedowhatever?


I need a 170 1.700mm valve shim asap. I ordered one from Ron Ayres and the morons sent me a freakin washer instead of a shim. I am checking the local shops but the way I understand it the shim has to be for a zx10 or certain zx6s so it may be hard to find and yes I have already tried playing musical shims with the ones in the bike and cant finish without this one last shim.
 

·
Registered
Joined
·
445 Posts
Discussion Starter #9
:eek:t: but Streak Nasty if you are referring to the speedohealer in my signature it is a device that corrects your speedometer when you change your gearing so that you don't rack up miles on your bike you didn't actually put on it and so you know how fast you are really going.
 

·
Registered
Joined
·
445 Posts
Discussion Starter #10
I got my shims in and the valves I adjusted are perfect but there is one exhaust valve that seemed to have tightened up a little. I was figuring it at about .185 but now when I measure it the .178 feeler gauge is snug. it will go under but its really close. The shim under it is a 170 so I could use a 168 0r 165 if anyone has em send me a pm.
 

·
Registered
Joined
·
445 Posts
Discussion Starter #11
I got it back together and she pulls like a freight train but the valve chatter is really loud and kind of concerns me. I have put a couple hundred miles on it and its starts and runs fine. I have a track day this Sat. so I guess I'm going to run it cause I dont have the time to tear it back down. Anyone have any ideas, I have read about the cam chain tensioner and think I will check that but will have to wait on that also.
 

·
Bloo Moderator
Joined
·
23,742 Posts
I got it back together and she pulls like a freight train but the valve chatter is really loud and kind of concerns me. I have put a couple hundred miles on it and its starts and runs fine. I have a track day this Sat. so I guess I'm going to run it cause I dont have the time to tear it back down. Anyone have any ideas, I have read about the cam chain tensioner and think I will check that but will have to wait on that also.
Well mine is put back together as well but still have things to do on her before I can ride her :wink::spit:....not sure what really "loud" is but it should make more noise by loosening up the valves....cam chain tension er is more of a clicking/ticking noise so that could be it I have a manual tension er and put it back to the same setting before I started the valve adjustment so should know hopefully soon what my changes did.

bloo
 

·
Registered
Joined
·
1,764 Posts
Try the putting it in 6th and rolling it back to try and get an extra click out of the tensioner trick. If that doesn't fix it then it is probably just valves and should quite down once you put some miles on her and they tighten back up
 

·
Registered
Joined
·
140 Posts
Try the putting it in 6th and rolling it back to try and get an extra click out of the tensioner trick. If that doesn't fix it then it is probably just valves and should quite down once you put some miles on her and they tighten back up
Ill have to remember this trick thanks
 

·
Registered
Joined
·
445 Posts
Discussion Starter #15
Try the putting it in 6th and rolling it back to try and get an extra click out of the tensioner trick. If that doesn't fix it then it is probably just valves and should quite down once you put some miles on her and they tighten back up
Ill give it a try, thanks. I put another 60 or so miles on her today and as far as running there are no issues. Runs strong and smooth.
 

·
Registered
Joined
·
47 Posts
Cam Chain Tensioner

I got it back together and she pulls like a freight train but the valve chatter is really loud and kind of concerns me. I have put a couple hundred miles on it and its starts and runs fine. I have a track day this Sat. so I guess I'm going to run it cause I dont have the time to tear it back down. Anyone have any ideas, I have read about the cam chain tensioner and think I will check that but will have to wait on that also.
You need to get an after market cam tensioner. that should cut the problem out. 10s are bad for that
 

·
Registered
Joined
·
445 Posts
Discussion Starter #20
I pulled the tensioner out and it was out 4 clicks and I remember it was out 5 clicks when I first tore it down so I clicked it back out to 5 and eased it back in and all chatter is gone. I have all my valves in speck and she runs smooth and quiet except for the exhaust, ready for the riding season finally. Now all it needs to do is stop raining or I'm going to have to trade the 10 for a boat.
 
1 - 20 of 20 Posts
Top