Kawasaki ZX-10R Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter #1
Hello Guys,

I started to notice that there is a leak in the valve cover. I took some pictures. It seems to happen the most when the engine is cold and standing in garage for a week. Seems fine when the bike is ridden.

That extra silicon seems to be kinda in the way of the view. I will try and peel it away tomorrow and maybe take a closer look.

Can someone tell me it's not a actual engine block issue?











Thanks
 

·
Servo's Eliminatus ;)
Joined
·
6,813 Posts
There's no issues other than the valve cover gasket needs replacing.
Inexpensive part to fix that.
Someone was to lazy or too cheap to replace that one.
 

·
Registered
Joined
·
78 Posts
don't worry ,I had exactly the same leak at the same place,I changed the gasket and it leaked again then I kept the same gasket,I just took off the cover put a small amount of silicone there(under the gasket) and I notice that the cover screws are bottoming out a bit before the gasket gets squeezed enough so I put extra washers between the cover screws and the actual washer to take up slack,it never leaked since(15000miles ago).but I think it's a reccurent problem on the gen 1-2 .
 

·
BigCat for Prez!
Joined
·
7,229 Posts
Very common on 1st and 2nd gens
 

·
Registered
Joined
·
2,653 Posts
Just the valve cover gasket, cheap part, like $20 or less....I did mine this summer, it'll definitely take you a few hours, and if you don't know what you're doing, it'll take a day or so...
Some great write ups in the how to section, and make sure you download the service manual here...

Here's the manuals
http://www.zx-10r.net/forum/showthread.php?t=40293

And here's my thread
http://zx-10r.net/forum/showthread.php?t=118050

And here's some real good links I used...
This shows how to get to the valve cover, good pics
http://drainfade.com/tech_writeups/zx10r_valves.html


http://www.zx-10r.net/forum/showthread.php?t=52615
 

·
Registered
Joined
·
168 Posts
Discussion Starter #6
Ahhhh shit. The previous owner or the one before him was a pretty big asshole and fucked up many simple things, gotta add this one to them also.

Thanks guys for all the links and help :thumbsup::eek:ccasion1 I was getting scared that I might need some heavy engine work :badteeth:
 

·
Registered
Joined
·
2,653 Posts
Just make sure you take your time when doing the valve gasket....there's slot of stuff you unplug, so label it all (I use blue painters tape) so it goes back together nicely...keep all nuts and bolts labeled too as there's quite a few...

The bolts on the valve cover, 5 or 6 of em, are very soft, and will shear off and break very easily if overtorqued...
 

·
Registered
Joined
·
561 Posts
don't worry ,I had exactly the same leak at the same place,I changed the gasket and it leaked again then I kept the same gasket,I just took off the cover put a small amount of silicone there(under the gasket) and I notice that the cover screws are bottoming out a bit before the gasket gets squeezed enough so I put extra washers between the cover screws and the actual washer to take up slack,it never leaked since(15000miles ago).but I think it's a reccurent problem on the gen 1-2 .
I don't know about the 10, but on my old zx7 the valve cover bolts would stretch if you put them too tight or took them on and off too many times. Might want to look at that also...

Sent from Android
 

·
Registered
Joined
·
168 Posts
Discussion Starter #10
Thanks a lot guys :mrgreen:

Rep sent :thumbsup:
 
1 - 11 of 11 Posts
Top