Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1 (Edited)
First, I did search for shifting noises before posting this new thread. I didn't find anything that sounds like what is happening to my bike.

Anyway, I now have 402 miles on the bike. It seems to only happen when I upshift. I am still shifting at 4,000 rpm or less. It doesn't happen all the time. Yes, the gearbox is clunky but this clicking noise is different.

Just when the clutch lever is almost completely released, I hear a "clicking" noise. In a way, I can even feel it. The first time it happened, I just assumed I didn't lift up on the shift lever as much as I should but it keeps doing it. It seems to have made the noise in all upshifts at one time or another but it seems to focus shifting into 4th and shifitng into 6th.

Is it normal? Is it the slipper clutch? Help?
 

·
Registered
Joined
·
206 Posts
Discussion Starter #3
miykl said:
I'd bring er in. I've Never felt anything like "clicking". Have ya tried the clutch soaking "fix" yet (shot in the dark)
No, I haven't tried the clutch soaking fix yet but I'll probably take you're advice and take 'er in.

I didn't put before that it doesn't seem to do it when I do clutchless upshifts, just when I use the lever.
 

·
MIA Post Whore
Joined
·
8,727 Posts
hmmmmm...I rarely use the clutch to up shift.... but if'n it's only when you use the clutch, it's possble the clutch is hanging/sticking. Still... that's what a warrantee is for... let the dealer figured it out.
 

·
Registered
Joined
·
206 Posts
Discussion Starter #5
miykl said:
hmmmmm...I rarely use the clutch to up shift.... but if'n it's only when you use the clutch, it's possble the clutch is hanging/sticking. Still... that's what a warrantee is for... let the dealer figured it out.
Yea but taking my bike to the dealer to get checked out is like taking my kid to the doctor. I'll pace around the lobby while they'll looking at!
 

·
Bloo Moderator
Joined
·
23,742 Posts
q

7015...you got the OEM manual I bet....do a complete adjustment of the clutch lever/cable by the manual...maybe that will help....I had one instance that it was so off that the clutch was sliping(like the clutch was fried)...I did it by the book and it went away(and after that did many drag runs since then)...not saying it's related but it seems to me that if its out of adjustment that it could cause a slipping action so bad maybe it can do the opposite on the 10 to cause some noise. :dontknow:...but an easy check..
 
1 - 7 of 7 Posts
Top