Kawasaki ZX-10R Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1 (Edited)
So I picked up my leftover 08 Saturday and the thing has been flawless up until today. I've put about 300 miles on it since I picked it up. Anyway, I take a little short ride north of where I live in Alabama and cross into Tennessee, about a 20 mile ride, to buy a couple lottery tickets :thumbsup: When I left the lotto place I was cruising along at about 50mph and I saw the tach go straight to 15k and my digital screen went blank and then the bike died. I pulled into a driveway (thank goodness I was near one) and set there and turned the key on and off about 10 times and got nothing. So I get off the bike, put the stand down and turn the key and wooowhooo!...the screen lit up and the bike started. Went down the road about 2 miles and same thing as above happened again. Got off the bike and again screen lit up and the bike started. I thought to myself, "Dang, I know I'm around 230lbs but surely the bike can handle me :lol: " Anyway, this went on about every 2 miles for 20 miles back to the dealership. Turns out, they told me that before I came and picked up the bike they put a new battery in it but "someone" forgot to tighten a battery cable and everytime I sat on the bike and hit a rough spot in the road it would jar the cable loose and when I was off the bike it made a connection. Anyway, longest 20 miles in my 12 years of riding for sure. Guess I could've checked the battery out myself but I let my emotions get the best of me, being a new bike and all and it kept dying :headshake
 

·
Registered
Joined
·
2,897 Posts
Man that sucks glad it was just something minor and nothing to bad, better win on those lottery tickets now LOL for all that trouble..
 

·
Registered
Joined
·
312 Posts
I know how you feel guy. My freakin' Oil drain plug on my car "came out" somehow in the middle of Suffolk VA yesterday coming back from Portsmouth. This is just one of many weird things(all bad) that happened to me all in the same day. Bizarre a$$ sh&t just happens sometimes. :BangHead:
 

·
Registered
Joined
·
1,346 Posts
and have that dealer replace that battery,so many start and stops probably zapped a battery cell,that will show it's ugly face 6 months from now.
 

·
Registered
Joined
·
1,688 Posts
So I picked up my leftover 08 Saturday and the thing has been flawless up until today. I've put about 300 miles on it since I picked it up. Anyway, I take a little short ride north of where I live in Alabama and cross into Tennessee, about a 20 mile ride, to buy a couple lottery tickets :thumbsup: When I left the lotto place I was cruising along at about 50mph and I saw the tach go straight to 15k and my digital screen went blank and then the bike died. I pulled into a driveway (thank goodness I was near one) and set there and turned the key on and off about 10 times and got nothing. So I get off the bike, put the stand down and turn the key and wooowhooo!...the screen lit up and the bike started. Went down the road about 2 miles and same thing as above happened again. Got off the bike and again screen lit up and the bike started. I thought to myself, "Dang, I know I'm around 230lbs but surely the bike can handle me :lol: " Anyway, this went on about every 2 miles for 20 miles back to the dealership. Turns out, they told me that before I came and picked up the bike they put a new battery in it but "someone" forgot to tighten a battery cable and everytime I sat on the bike and hit a rough spot in the road it would jar the cable loose and when I was off the bike it made a connection. Anyway, longest 20 miles in my 12 years of riding for sure. Guess I could've checked the battery out myself but I let my emotions get the best of me, being a new bike and all and it kept dying :headshake
Where are you at in Al.?
 

·
Registered
Joined
·
540 Posts
isnt that a bitch! Same thing happened to me but with an old car I used to have. It pissed me off when I found it was just a loose cable. hahaha
 

·
Registered
Joined
·
8 Posts
just bought the same bike color and all a 2008 left over just turned a thousand miles would have more if this rain would stop.anyway i bought a two brothers slip on exhaust for it and installed it,but what i saw when i lifted off the seat to unplug the servo cables threw me, the battery top was cover with acid and the cables were already corroded.this bike was on the showroom floor when i bought it so i had to wait for them to install the battery and fluids etc.so the first thing i did was to check the cabe connections they were tight but i did clean the battery with baking soda to clean up the acid mess.thank you for your story im glad it was something simple and you got back on the road again.jim
 

·
Registered
Joined
·
153 Posts
Discussion Starter #12
dang that blows hopefully this doesn't discourage you from the 3rd gen
Won't discourage me but I hate when something like that happens on brand new stuff. I mean if that's going to happen, why not just buy used?
 

·
Registered
Joined
·
153 Posts
Discussion Starter #14
I've never bought anything from them in the past because of service and pricing. However, since the business has been left to his sons everybody has said that they're trying to do things the right way. They're pricing has been some of the best I've seen and the best at this shop ever. I'm big on doing business with local business owners as long as they're fair and know what they're doing. I bought the bike from them because of the way I was being treated by their staff and not being pushed into or pushed away from buying it. They've made every effort to make sure I'm not disappointed with this situation so I'll give them the benefit of the doubt right now. They know I have 3 sons that are going to want 4wheelers and dirtbikes before too long and I think they care about that...in the past it wouldn't of mattered. So far I'm pleased.
 

·
Registered
Joined
·
629 Posts
I know how you feel guy. My freakin' Oil drain plug on my car "came out" somehow in the middle of Suffolk VA yesterday coming back from Portsmouth. This is just one of many weird things(all bad) that happened to me all in the same day. Bizarre a$$ sh&t just happens sometimes. :BangHead:
not as bizarre as the rider who hits your patch of oil is going to feel when he wakes up in the hospital :(
 

·
Registered
Joined
·
312 Posts
not as bizarre as the rider who hits your patch of oil is going to feel when he wakes up in the hospital :(

WoW! Thank's guy. As if that day wasn't bad enough. :nutkick::nutkick::nutkick::nutkick::nutkick:
 

·
Registered
Joined
·
4,603 Posts
Good story :spit:

So I have been ridding my friends 03 CBR600RR that has 5800 miles on it...Battery is toast so I gotta jump the bike every time I stop PITA... So I meet up with some other riders to take a little run.

Now everyone is ready to go and I can't get the bike started they push me "Down" a hill twice to jump start the bike..."NOTHING" now I am sweating like I just did 100 push-ups with full leathers in Arizona in 100 degree weather.

Then one of the honda riders looks over and says you have the bike in the off position :idea:

Needless to say i went straight home :hello:
 

·
Registered
Joined
·
312 Posts
Good story :spit:

So I have been ridding my friends 03 CBR600RR that has 5800 miles on it...Battery is toast so I gotta jump the bike every time I stop PITA... So I meet up with some other riders to take a little run.

Now everyone is ready to go and I can't get the bike started they push me "Down" a hill twice to jump start the bike..."NOTHING" now I am sweating like I just did 100 push-ups with full leathers in Arizona in 100 degree weather.

Then one of the honda riders looks over and says you have the bike in the off position :idea:

Needless to say i went straight home :hello:


Damn Honda riders :crackup:
 

·
Registered
Joined
·
411 Posts
Good story :spit:

So I have been ridding my friends 03 CBR600RR that has 5800 miles on it...Battery is toast so I gotta jump the bike every time I stop PITA... So I meet up with some other riders to take a little run.

Now everyone is ready to go and I can't get the bike started they push me "Down" a hill twice to jump start the bike..."NOTHING" now I am sweating like I just did 100 push-ups with full leathers in Arizona in 100 degree weather.

Then one of the honda riders looks over and says you have the bike in the off position :idea:

Needless to say i went straight home :hello:
:crackup:
 
1 - 20 of 22 Posts
Top