Kawasaki ZX-10R Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
994 Posts
Discussion Starter #1 (Edited)
Recently I got ahold of an extra set of 3rd Gen headers, I gutted the cats on them and replaced my cat headers with the cat-less headers. And now there is a crazy ticking noise coming from my engine, I have no clue what it is or where it came form, its very loud and fast ticking, can anyone help?

And NO it is not the engine just being noisy, Ive for 15K miles on it and I know what it sounds like normally, this ticking noise it LOUD. Like engine blowing up loud
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
There's a thread on here somewhere about this very topic...i wanna say it ended up being a "flap" rivet that was loose inside the exhaust that the guys ended up determining was the culprit. BUT if it's coming from the motor then uhhhhhhhhhhh? checked the oil? the headers aren't touching the radiator or fan shroud?
 

·
Registered
Joined
·
994 Posts
Discussion Starter #3
flap rivet???? Eh....ive been trying to search similar problems but found nothing.

Maybe its not the engine maybe it has to do with the headers....I f***ing home its only the headers.
 

·
Guilty by association
Joined
·
8,751 Posts
could be normal valve tick that you hear more now due to less restriction.
 

·
Registered
Joined
·
994 Posts
Discussion Starter #8 (Edited)
Those new gaskets are pretty cheap from your local Kawi dealer, I would recommend swapping new ones in...
Yes that was the problem, I just tightened them a little more and no more ticking. I prob will get new gaskets, but not right now, when I fianally get the loot together and get a full system, ill do it. Thanks for the help.

I never thought an exhaust leak would sound like that.
 

·
Registered
Joined
·
1,361 Posts
ex.gaskets

even on the stk. exhaust port. my fact. gaskets protruded too far out into the port, made some new one's out of asbestos that matched.
 

·
Bloo Moderator
Joined
·
23,742 Posts
Bumping this thread and also to subscribe it's true. I just installed aftermarket headers Akrapovic and the instructions said no need for the stock gaskets if the nuts don't have clearance for the bolts something like that and I took them out now when I started the bike for the first time same thing loud ticking noise....but put pressure on one of the header pipes with safe extension while running and some of the ticking went away some so found the culprit now waiting for the engine to cool and will try to get away with just tightening the bolts down some more if not will add new copper gaskets. :badteeth:

bloo
 
1 - 15 of 15 Posts
Top