Kawasaki ZX-10R Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4,118 Posts
Discussion Starter #1
Guys, it is with great pleasure to say that the inspiration i got on this board lead me to were i am tonight, with the stereo installation in my car complete!! Well, almost, it started right up on the first try, had a small glitch, fixed it, and no problems since, now i have to get it tuned and figure out this damn head unit. Sounds great!! Car's still in a few pieces, replaced the air filter for the a/c since i had the car apart, quite dirty i must say. also replacing the brakes, rotors and new shocks and then one hell of a cleaning. So, i'll take pics when its complete and all back together!! Thanks everyone!!

P.S. Its taken me over 10 days now working in the rain 8 of those 10 days!!
 

·
Bloo Moderator
Joined
·
23,742 Posts
RickRoush03 said:
Guys, it is with great pleasure to say that the inspiration i got on this board lead me to were i am tonight, with the stereo installation in my car complete!! Well, almost, it started right up on the first try, had a small glitch, fixed it, and no problems since, now i have to get it tuned and figure out this damn head unit. Sounds great!! Car's still in a few pieces, replaced the air filter for the a/c since i had the car apart, quite dirty i must say. also replacing the brakes, rotors and new shocks and then one hell of a cleaning. So, i'll take pics when its complete and all back together!! Thanks everyone!!

P.S. Its taken me over 10 days now working in the rain 8 of those 10 days!!
Way to go!!!!!!!!!!! :eek:ccasion1
 

·
GP Star/Official Spam Spotter
Joined
·
5,756 Posts
yippiii now someone insire me
 

·
GP Star/Official Spam Spotter
Joined
·
5,756 Posts
thanks BD i feel inspired to get off my dead ass then what :dontknow:
 

·
Registered
Joined
·
4,118 Posts
Discussion Starter #8
man, just hearing it puts a smile on my face, this is my first system and i did all myself, a pain in the ass, learned alot, would do it all over again in a heart beat knowing what i know now!
 

·
Registered
Joined
·
4,118 Posts
Discussion Starter #10
No I didn't get the wires through the door, but thinking back on it i could have tried another way but when everyone said that the factory wiring can handle 70W RMS and a testing equipment of some sort can't hear but a spec of difference, than my ears wouldn't. Honestly, it sounds really really really good, to me at least. Not a "bumper" needing 5 10's in the trunk, one is doing just fine. I can tell everything is still breaking in, still some sound tweaking to do, this HU can do just about everything but drive the car, i just have to figure out how. For the most part it was straight forward, the only kickers were the damn wiring which i gave up on for the door, getting the power cable through the firewall, only took me one shot with the drill and i did it spot on! Other than that, it was just battling with the weather and then she fired right up, ran into a small glitch, fixed it, and now its running awesome, i love this mp3 stuff and now have to check in my mp3 player works in there also!!
 
1 - 11 of 11 Posts
Top