Kawasaki ZX-10R Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter #1
Testing i wish ....Week after week we keep getting rained out and it's getting very old real fast .. So the zx10 has just been sitting in my shop collecting dust ... Friday the forecast looked good so i took a chance and headed down to the 1/4 mile to get a few runs on the zx10 with the new Mods ... I have only run the zx10 one before time at the 1/4 mile and that was in all stock form ... Best ET was 9.98 @ 142 .. Now the bike has a pipe ( Brocks Alien head ) , P/C ( street map) stock air filter , half a tank of pump gas and 61 inch wheel base... I'm 148 pounds in my gear..

I get to the track and the Temps are 95 Deg with humidity 80% + with a 7 to 10 MPH head wind ..You can't get much worse air than we have right now in FL ..I'm thinking to myself that i should hold off testing till the temps cool off a bit in a few months but i'm here so lets get it over with ..

First run off the trailer I netted a 9.24 @ 147.94 with a 1.53 60 foot time ... 1.53 60 foot !!!! Damn i need help , i could fall off my zx14 and run a better 60 foot time ..

Second pass 9.18 @ 148.00 with a 1.51 60 foot time ... Well it didn't suck as bad as the first one ... Hell all i need to do is hit a 1.45 60 foot like i did 8 weeks ago and i got a 9.08 no sweat .. So i'm feeling better with the thought of hitting a good number on the next pass and what happens ??? It starts raining !!

Well at least i have a base line number to work with... Next testing i'll pull the air filter and add Brocks track map and maybe some MR9 fuel ... Biggest thing i need is more seat time to get my 60 foot times down .... And NO rain !!!!
 

·
Registered
Joined
·
1,225 Posts
Good job, thats hauling the mail. I'll be at the Valdosta rental Nukedog posted up - if you're there you need to teach me how to ride my 10, haha!

I went to the track Friday night and left off idle. Didn't heat up the tire or even spin it over (it has to last me until Valdosta)... 2.2 60s, 7.8 @ 108mph 1/8th mile. I wasn't even really trying more so just curious as to what kind of MPH she had in her. The fact that I'm 300lbs in gear doesn't help any either.
 

·
Registered
Joined
·
238 Posts
Discussion Starter #9 (Edited)
Hey hemi do you have a time slip that you can post?
I have no way to scan it but here is the full break down..

Best pass


1.51 60
3.965 330
5.97 @ 121.47
7.730 1000 foot mark
9.18 @ 148.00


First pass off the trailer

1.53 60
4.008 330
6.02 @ 121.68
7.776 1000 foot
9.24 @ 147.94
 

·
Shorty's Performance
Joined
·
8,860 Posts
Damn Hemi thanks for the numbers!! I can see that your 330 and 1/8 are freaking good man!! Keep us updated :thumbsup:
 

·
inappropriate
Joined
·
7,728 Posts
keep it up! Sounds like there's alot of potential there
 

·
Registered
Joined
·
152 Posts
Are they for the '08? Only ones I have found are from Roaring Toyz. I am looking to put an arm on mine because I can't find anywhere to stash a bottle for air shifter.
 

·
Registered
Joined
·
238 Posts
Discussion Starter #16
Are they for the '08? Only ones I have found are from Roaring Toyz. I am looking to put an arm on mine because I can't find anywhere to stash a bottle for air shifter.
I got them from Schnitz racing , they are for an 05 zx10 and they fit great .... 06 and 07 will not fit but the 04 05 will .. The links are from a zx12 zx9 and zx6 ... I got all this stuff before anyone made any parts ..
 
1 - 17 of 17 Posts
Top