Kawasaki ZX-10R Forum banner
1 - 3 of 3 Posts

· Banned
Joined
·
2,887 Posts
That wear on that pic is normal for a street tire when riding hard. What you see is from acceleration at lean angle. Nothing to worry about. But different patterns of wear are signs of setup issues. Next time it gets hot and and begins to slide, stop and take out a 1/2 lb. of air and see if that helps. It will reduce the heat in the rear and hook up better.

Try adding PSI to reduce heat!,...... taking air out will increases heat
 

· Banned
Joined
·
2,887 Posts
runs wide on exit. the rear will lose traction if i really push it, i thought that was do to the nature of the tire (DC3) street/trackday.

so your sayin the rear may be rebounding to fast, add a some rebound slowly?? :dontknow:
Running wide on exit is a sign of not enough swing arm angle! comp could be too soft or your rear is too low? What shock do you have? And if it's stock have you ever shimmed the rear?
 

· Banned
Joined
·
2,887 Posts
i have a penske triple and running a 55 series tire removed the shim above the shock and she sits +6mm in the rear.

compression settings may be too soft. i just restarted the setting in the rear. H comp at 10 clicks from full soft. L comp at 12 click from full hard. rebound 16 out.

rear sag is set at 25mm, free sag at 8mm
front sag at 30mm

Yeah I would mess with your comp! You have low speed so that would be your best defense against rear squat! but you still need to get your HS right for the LS to have good affect
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top