Kawasaki ZX-10R Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,221 Posts
Discussion Starter #1
was riding today stopped at store after I started it back up had a rattle coming from the front left side of the motor the sound is almost like the sound of a leaf or something in a fan can not pinpoint the exact location will be taking fairings off next weekend to try and find it any ideas
 

·
Registered
Joined
·
6,354 Posts

·
Registered
Joined
·
1,221 Posts
Discussion Starter #6
That is what I thought because the fan was running at the time I first heard the noise but let it cool down and the noise is still there sounds more like it is coming from under the tank on the upper left side of motor
 

·
Registered
Joined
·
1,221 Posts
Discussion Starter #8
That was my first thought heard on here that they will get loose will be checking that first as soon as I get time to take fairings off
 

·
Registered
Joined
·
378 Posts
check to see if your radiator fell off it's top mount ! It happens i believe there is a thread on it .If i remeber correcly they drilled a hole throught the mount and put a cotter pin in it to keep it from slipping off. Hope this helps!
 

·
Registered
Joined
·
1,221 Posts
Discussion Starter #11
I think I solved the problem header bolts were sorta loose so was more than likely an exhaust leak.

Could they have made it a little tighter in there was alot harder to get to than I thought it would be
 

·
MIA Post Whore
Joined
·
8,727 Posts
tip for exhuast bolts: buy a ratching wrench. Saves a ton of cussing.

The bolts will kinda feel loose if using the manual specified torque. I use my own coontorque wrench (by feel) and go significantly tighter. Never strpped a bolt/nut or pulled a stud out of the head............yet.
 

·
Registered
Joined
·
1,221 Posts
Discussion Starter #13
I was just using a small wrench and using grip force to tighten grab header with thumb and pull with fingers a couple were alot looser than others
 
1 - 13 of 13 Posts
Top