Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi new here and would like a bit of advice...does anyone know the way the stator wires connect up as mine have burnt out and don't know what sequence they reattach!!! Help!!
 

·
Registered
Joined
·
2,867 Posts
Take a picture of the plug in question and we can probably help you out a bit better....

...the stator itself puts out AC, and does not really have any sort of polarity that matters in this case, as it gets rectified to DC... that's why the wires are all the same color on most of those plugs. :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Hi new here and would like a bit of advice...does anyone know the way the stator wires connect up as mine have burnt out and don't know what sequence they reattach!!! Help!!
The wires to the stator are 2 orange and 1 red...but wires from stator are all the same colour...i am renuing the connector as it didn't have one.
 

·
Registered
Joined
·
2,867 Posts
It shouldn't matter.... the service manual lists them all as the same color wire into the regulator... and being that it's AC current coming out of the stator, it won't have polarity. One of those wires does T off to the headlight relay to latch it on once it's running, but it doesn't matte which one.

What's more disturbing is that the service manual lists them all as BLACK wires, so I have no idea in hell why you would have orange and red wires there??? did someone do some sort of splice repair on that harness?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Yes...looks like a Frankenstein job was done! Had a whistling noise at 2k so changing stator....just need to single side the exhaust now....lol thanks for the info!!!
 
1 - 6 of 6 Posts
Top