Kawasaki ZX-10R Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
276 Posts
Discussion Starter #1
New battery. Started up fine and was sitting in the driveway gearing up and I heard a grinding from the motor and the bike died down. Gave it throttle and she died. Hit the starter button and the grinding again. Hit the starter again and it fired up. Went on a ride about 3 miles up the road and was turning around and it died on me. Nothing when I cranked it. Then got to a parking lot and got the "clicking" noise when I tried starting it. I got my car and hooked up the jumpers and it fired right up. Made it a block and it died on me. I checked the stator connections and there was no sign of corrosion. The regulator appears to be a pain in the ass to get too to check. But I looked up some stuff on the net and found some burned up stators and was wondering if this was a symptom?:dontknow:
 

·
Registered
Joined
·
108 Posts
If you download the manual for you year model it will walk you through how to check all that, Its really simple. Also I'm not sure which gens were fully effected. But the Gen 3 have a warranty bulletin on the regulators, But when My stator went out my local kawi shop was able to get kawi to replace the stator with the regulator since it caused the stator to die. Mine died on me in a parking lot, I have a shorai battery and it didn't show any signs of getting weak, just died! But download the manual and get to checking!
 

·
Registered
Joined
·
694 Posts
well if you hear grinding dont start it .. the generator probably look like this ...Did the oil light when on? beacause if it was griding you would have metal all over the engine so the filter would clog



 

·
Registered
Joined
·
276 Posts
Discussion Starter #5
Ya i heard a grinding then went on to ride about 3 miles. The oil light is on too. and it won't start. What the hell happened?
 

·
Registered
Joined
·
276 Posts
Discussion Starter #7
Ya it's like # 1000. This is gonna get expensive. I had to replace the sprag, starter gear and rotor nut on the buell I traded for this bike and it cost almost a grand. Now this. I guess I will drain the fluids and start pulling this thing out. I need the weld on frame. Maybe I should pull the motor now.
 

·
Registered
Joined
·
694 Posts
if the gear of the generator is still good just buy a 04 generator on ebay and swap gear.. thats what i did on my race bike with the bulletin fix :p
 

·
Registered
Joined
·
276 Posts
Discussion Starter #9
I just pulled it and the stator was rubbing on the rotor. It's toast. So i will be needing a new stator and rotor. Bummer. Then shim it per the service bulletin.
 

·
Supercharged Mod
Joined
·
4,392 Posts
I'd pull the oil pan off and clean it out. Replace the oil filter. Inspect the inlet of the oil pump and inspect the oil pump gears.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #12
Ya, I think the rotor caught a lot of the shrapnel. There appears to be a big washer or spacer of some sort that grenaded and was stuck to the rotor magnet. This must have been the noise I heard and thought was the cam chain? And what is the spacer i found? Was this a part that was supposed to be superseded to prevent this? I think I can just get a new stator and reuse the rest of the components. Then update the whole shaft with the new shims? I'll get the pics tomorrow maybe. The computer won't accept my bluetooth files right now.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #13
The outside of the rotor wasn't rubbing the cases like the pictures. Just the stator on the inside of the rotor.
 
1 - 13 of 13 Posts
Top