Kawasaki ZX-10R Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter #1
Ok, so i bought some smoked turn signals for my gen 1. Well today i went to install them. The turn signals i got were 3 wires red, green, and black. the wires on the bike(clutch side) are green and black/yellow stripe. black and black/yellow stripe are the ground. i tried hooking up just the green to see if it was color coded and maybe the red goes to a flash relay but thats not the case. any one have any info what the red and green are? im assuming red is power but then what is green?
 

·
Registered
Joined
·
320 Posts
Discussion Starter #2
well im an old man and have to get up at 430 to go to work so i guess ill finish this install tomorrow. so please someone hook me up so i can get home and knock this shit out!
 

·
Registered
Joined
·
320 Posts
Discussion Starter #3
Well I sent them an email asking which wire is which and they told me that the red and the green are both positive wires. They told me to just hook the green up because its brighter and the black because its the ground. With that being said, thats how I hooked it up in the first place and it didnt work so I guess ill try the red wire.
 

·
Registered
Joined
·
102 Posts
That sounds terribly complicated for a set of blinkers.
Sorry you having so much trouble. Id probably think that the red is positive.. but in any case id snap my seat off and connect those wires to the battery and just play with it until i figured it out.
 

·
Registered
Joined
·
1,393 Posts
its gotta be 2 of the 3 wires! just take the turn signal to your battery and start toughing wires on the terminals till it lights up. your bulb may also be gone. that happened to me. installed everything didnt test. didnt work. bulb was gone.. brand new. replaced bulb with one from stock signals and good to go.
 

·
Registered
Joined
·
320 Posts
Discussion Starter #6
Thanks ill try the battery thing. Theyre led so I hope they aren't bad. Ill check the red wire in about 45 minutes. Theyre gonna look good if they work lol
 

·
Registered
Joined
·
320 Posts
Discussion Starter #7
Got it done! Posting pics up in the What did you do to your bike today? thread!
 

·
Registered
Joined
·
148 Posts
Got it done! Posting pics up in the What did you do to your bike today? thread!

Did you buy this off e-bay? I remember buying one for my R1 a while ago and I could not get it to work to matter what I did. Could you post a pic of how you connected it? I'm looking into purchasing one for my 10r too.
 
1 - 8 of 8 Posts
Top