Kawasaki ZX-10R Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1
kickstand up, bike in first, clutch pulled in and the bike won't start. i always start it in neutral for no real reason. tried starting it in first today. won't go. what gives? should i be able to and if so, what do you think is wrong there. is there a switch on the clutch that may have failed and the bike thinks the clutch is not engaged?
 

·
Registered
Joined
·
5,179 Posts
Nope... Neutral safety switch... no starting in gear... Nothing is wrong with your bike. Same on the 636 too...
 

·
MIA Post Whore
Joined
·
8,727 Posts
El Diablo said:
Nope... Neutral safety switch... no starting in gear... Nothing is wrong with your bike. Same on the 636 too...
..

huh? I just went in the garage and started my bike in first gear.
 

·
Registered
Joined
·
385 Posts
Discussion Starter #6
you sure about that El D? I've never owned a bike that wouldn't start in gear. You had to have the clutch in, but they all started in gear. kind of a strange feature.
 

·
MIA Post Whore
Joined
·
8,727 Posts
deputydog95 said:
maybe a featured they added in 05???
feature? I would think it danderous. think if you killed your bike somehow going down the road. You'd have to find neutral b4 restarting? I doubt a manufacture would do that.
 

·
Registered
Joined
·
5,179 Posts
deputydog95 said:
maybe a featured they added in 05???
I don't remember being able to start my '04 10r with it in gear either. And unless this mythical "clutch switch" is inside the clutch cover (highly doubtful) there ain't one. Check the clutch lever/cable etc... no wires for a switch of any kind...

Also just went through the '04 shop manual for the 10r... Everywhere it talks about starting the bike it includes "Set the neutral position"... There is no "clutch switch" on ANY stock 10r as far as I know... :heyyou:
 

·
Registered
Joined
·
5,179 Posts
Ok, I was wrong. Just found it. There IS a clutch switch (on the 636 at least) that mounts below the clutch lever mount under the clip-on. It has a rod that the clutch presses in when it's not being pulled... Sounds like maybe you do have a bad switch problem. I sure as Hell didn't remember that being on my 10... but I also just found it in the manual in an "exploded view" but still can't find mention of it anywhere in the manual... :dontknow:

So, I stand corrected... I was apparently wrong. Hey, it's happened before. :wink:
 

·
Registered
Joined
·
5,179 Posts
And just to prove myself completely wrong here's a pic I took when installing my Pazzo levers that shows the wiring connector that goes to the switch I said didn't exist. Man, can I have some salt with my crow? :mrgreen:

 

·
Registered
Joined
·
34,537 Posts
HAng on fellas the site may go dark with this revelation of El D's. :mrgreen:

BD
 

·
Registered
Joined
·
5,179 Posts
Big Daddy said:
HAng on fellas the site may go dark with this revelation of El D's. :mrgreen:

BD
Bite me BD... :thefinger I could have just edited my posts and acted like I never said it... :thumbsup:
 

·
Registered
Joined
·
5,179 Posts
And to confirm, the 636 starts right up in gear with sidestand up (was down while ago when I tried... :mrgreen: ) and the clutch pulled in. As mentioned though, the rod does look pretty long so if you don't have it all the way out that might prevent starting. :dontknow:
 

·
MIA Post Whore
Joined
·
8,727 Posts
I would try adjusting the clutch at the rod (motor) with the adjuster barrel all the way in at the lever. I've never had any problems but have always adjusted my clutch at the motor.
 

·
MIA Post Whore
Joined
·
8,727 Posts
Glad you fessed up to being wrong, El D. I would have hated to have to throw your own DIY pictorial in your face! LOL
 

·
Registered
Joined
·
34,537 Posts
El Diablo said:
Bite me BD... :thefinger I could have just edited my posts and acted like I never said it... :thumbsup:
Only Andy does that. :lol:

BD
 

·
MIA Post Whore
Joined
·
8,727 Posts
Big Daddy said:
Only Andy does that. :lol:

BD
who is Andy?? Don't see (read) much of him anymore...

..and Marisa. Where has she been too?
 
1 - 20 of 36 Posts
Top