Kawasaki ZX-10R Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
i have a zx10r engine in my race car. in order to get the drive train setup i wanted i had to remove the front sprocket cover. this also disables the speedo. now the question.
is the speedo input required in any way for the shifter to work correctly?
specifically, have i screwed up the neutral lockout?
will i go into neutral or will it shift into second when i shift up from first?
when i shift down from second it will go into neutral or first?

any input on this would be greatly appreciated.
 

·
Registered
Joined
·
561 Posts
i have a zx10r engine in my race car. in order to get the drive train setup i wanted i had to remove the front sprocket cover. this also disables the speedo. now the question.
is the speedo input required in any way for the shifter to work correctly?
specifically, have i screwed up the neutral lockout?
will i go into neutral or will it shift into second when i shift up from first?
when i shift down from second it will go into neutral or first?

any input on this would be greatly appreciated.
It will operate normally.
 

·
Bloo Moderator
Joined
·
23,742 Posts
and to add if you look at the Schematic the Speed Sensor only outputs to the Cluster and you can run a bike without the Cluster....so basically it's just an Indicator signal and doesn't affect the ECU or mechanical systems.

bloo
 

·
Registered
Joined
·
113 Posts
Discussion Starter #5
thanks. i can aways count on getting the true answer for this forum.
 
1 - 5 of 5 Posts
Top