Kawasaki ZX-10R Forum banner

1 - 10 of 10 Posts

·
Banned
Joined
·
257 Posts
Discussion Starter #1
Just set off my alarm, the siren isn't nearly as loud as it used to be.
There's not a setting on the remote I could"ve screwed up is there?
Any way to rig an auxillary siren?
The remote still activates.
This thing is all but 4 months old (sigh)
 

·
Banned
Joined
·
257 Posts
Discussion Starter #3
The sirens not built into the main control module? (I didn't install this thing) its a seperate unit?
Thanks
 

·
Registered
Joined
·
268 Posts
The siren is built in to the main unit on a Scorpio 900. Are you sure you have a Scorpio 900
 

·
Registered
Joined
·
1,025 Posts
sorry for the confusion.

you need to get to the siren (whether its built-in or not) and make sure all the parts of it have not vibrated lose. i had that with my separate siren unit
 

·
Registered
Joined
·
764 Posts
The siren is not user serviceable. The main module where the siren is contained is totally sealed. Have you called Aritronix to see what they can do for you? How long have you owned the alarm? It might still be under warranty. It's not a big deal to disconnect the main module to send off to Aritronix for repairs. The only issue might be getting the RF antenna out of the bike as for me I have it wire tied along the sub frame.
 

·
Banned
Joined
·
257 Posts
Discussion Starter #10
^^ this would be the 2nd fkn time it would be sent in.
The 1st time turned out to be a bad install issue (did a thread on it)
I ordered it thru a shop, if they still have the reciept I doubt. Have had it 5 months.
In my current fucked up situation an alarm I can't do without while the damn thing is in transit.
Another stolen bike would totally fuck my life, even more than it is now
 
1 - 10 of 10 Posts
Top