Kawasaki ZX-10R Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
ok so my rear end sounds like it rubbing it was clicking but the clicking is pretty much gone i adjusted the chain per the manual but its still making the rubbing sound. Can some one help me please.
 

·
Registered
Joined
·
678 Posts
Just had the same problem on my 04. Put it up on a rear stand give it a spin and see if the chain hangs up. Mine had a slight tight spot. Swapped it out and now I am good to go
 

·
Registered
Joined
·
113 Posts
Discussion Starter #5
i had the bike on a stand and the rear tire seems to get stuck unless i push it free i ordered a 520 kit but was just trying to get some insight all help is appreciated and i might as well get a new chain guide too ill buy one tonight thank for the info ill keep you guys posted
 

·
Still here
Joined
·
9,059 Posts
Maybe a bad bearing in the wheel?

Had the cush drive off recently? Make sure that spacer is still in there between the cush bearing and wheel bearing.

Mine somehow went awol during a tire swap and I didn't catch it until I ruined the cush drive bearing. Had to order the bearing and the spacer.

Must have been stuck in the wheel bearing and dropped out at the dealer when I took the wheel to have tire swapped. Not sure but I know it wasn't in my garage.
 

·
Registered
Joined
·
5,228 Posts
Have you swapped gears recently?
 

·
Registered
Joined
·
113 Posts
Discussion Starter #8
Maybe a bad bearing in the wheel?

Had the cush drive off recently? Make sure that spacer is still in there between the cush bearing and wheel bearing.

Mine somehow went awol during a tire swap and I didn't catch it until I ruined the cush drive bearing. Had to order the bearing and the spacer.

Must have been stuck in the wheel bearing and dropped out at the dealer when I took the wheel to have tire swapped. Not sure but I know it wasn't in my garage.
its been about a month since ive had my tires changed and just now this started
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
as said above....check the chain-bearings-and spacers. one of those is probably the gremlin you're looking for. if the wheel is getting stuck then i'd guess it's either the bearings or the axle is not adjusted on both sides evenly? clean the piss out of the chain and lube it up then try to spin the wheel while it's on the stand....IF it still does it then you just checked one potential cause off the list.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #10
Solution

i decided i would just change all of the above the bearings the spacer and chain and sprockets everything came out to about 200 bucks thank to everyone for the help ill keep you posted.
 
1 - 11 of 11 Posts
Top