Kawasaki ZX-10R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #1
I took my secondaries out the other day and my bike has only run twice all winter but when i took them out there was a small trace of oil in between the shaft and the butterfly itself were it mounts on. I dont think any oil should be there should it be??? :dontknow:
 

·
Registered
Joined
·
272 Posts
Discussion Starter #3
Thats the wierd thing...it was only where the butterfly contacted the shaft and everything else was clean....i dunno..it never burned any oil or anything so maybe it just was collecting there. haha gotta watch those screws thats forsure..almost stripped a few of them:lol:
 

·
Registered
Joined
·
698 Posts
There was a slight ammount on mine too in the same area you described. It was in the exact spot and in the same ammount on every butterfly, so it seems to me that its supposed to be there for some reason. I wouldn't worry about it. I'm not.:thumbsup:
 

·
Registered
Joined
·
272 Posts
Discussion Starter #5
There was a slight ammount on mine too in the same area you described. It was in the exact spot and in the same ammount on every butterfly, so it seems to me that its supposed to be there for some reason. I wouldn't worry about it. I'm not.:thumbsup:
As long as its not only me im happy :thumbsup:
 

·
Registered
Joined
·
1,238 Posts
Does your bike have the emission stuff that our California bikes have? If so then it may be condensed oil vapor from your valve cover emission system. That stuff is routed to the airbox.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #9
Does your bike have the emission stuff that our California bikes have? If so then it may be condensed oil vapor from your valve cover emission system. That stuff is routed to the airbox.
It shouldn't be set up as a cali emission bike. I dont think they are as strict about that sorta thing here or at least i dont think so:dontknow:
 
1 - 9 of 9 Posts
Top