Kawasaki ZX-10R Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
hey guys i need help (again) as my legs not being operated on yet i have decided to start work on my bike (not easy with crutches and a bionic splint) so started taking off the remaining parts of my subframe and noticed my wires and thought id give it a go to start it, it turns over all lights come on apart from indicators but it doesnt start ,it has a f1 light come on (maybe because my ex servo isnt connected???) , i have noticed these wires that dont plug into anything (they must have flung off or ablitorated in crash ) can any one help as to what they are so i can track some down ....its mainly the two wide orange two connectors im concerned about.
 

Attachments

·
Registered
Joined
·
90 Posts
well in your second pic i see your tip over sensor, which if not sitting straight up, will not allow fuel to flow to your bike. it is the unit in your second pic hanging over your wrist that says up on it with with an arrow. this cuts your fuel in a crash, must be pointed up to start. the big orange harness i see goes to your ECU brain box. i don't know if you have this but obviously you need your ECU brain box to start bike. The box i see in your second pic in your hand is a your relay box, which sits on top of your ECU in that rubber holder around the relay. the broken little black box in your last pic is your turn signal relay. the white 3 prong wire is for your exhaust servo, not needed to start but will trip light. the right pic is of the ECU which those 2 orange harnesses go to. on the left is your ECU with the relay box i see in your hand sitting on top of it.
 

Attachments

·
Registered
Joined
·
50 Posts
Discussion Starter · #5 ·
well in your second pic i see your tip over sensor, which if not sitting straight up, will not allow fuel to flow to your bike. it is the unit in your second pic hanging over your wrist that says up on it with with an arrow. this cuts your fuel in a crash, must be pointed up to start. the big orange harness i see goes to your ECU brain box. i don't know if you have this but obviously you need your ECU brain box to start bike. The box i see in your second pic in your hand is a your relay box, which sits on top of your ECU in that rubber holder around the relay. the broken little black box in your last pic is your turn signal relay. the white 3 prong wire is for your exhaust servo, not needed to start but will trip light. the right pic is of the ECU which those 2 orange harnesses go to. on the left is your ECU with the relay box i see in your hand sitting on top of it.
thanks zxbrain10r thats a massive help, i have found the missing ecu (it was at the side of the road) and plugged it in, it didnt work, i eventuly worked out it was due to the orange connectors ,some of the wires were pulled out slightly so rectafied that and it fired up (phew) my only problem now is getting the indicators to work , i think i just need to have a fiddle around with it . cheers dude much respect :thumbsup:
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #6 ·
Honestly I would buy a new wiring harness. You never know what wires could be split or mashed together that could cause headaches in the future.
cheers edouble i, i now have one on the way ,like you say it could be a headache in the future , i dont:thumbsup: wanna conk out in the middle of nowhere.
 

·
Registered
Joined
·
90 Posts
well i see in your pic that your indicator relay is broken. its that little broken black box in your last pic. you can get one on ebay for like $5
 

·
Registered
Joined
·
90 Posts
another thing to note is without your exhaust servo hooked up your bike goes into something called LIMP HOME MODE. which runs its own default fuel and ignition map. it also cuts your rev limiter to 9000 rpm. kinda annoying ,i broke mine so i just took it off. then i went to the track, ignoring my FI light. but when the bike hit rev limiter at 9000 rpm the rest of the day sucked. ivans performance makes a exhaust servo eliminator if yours got broken in the crash.
 

·
Registered
Joined
·
1,274 Posts
another thing to note is without your exhaust servo hooked up your bike goes into something called LIMP HOME MODE. which runs its own default fuel and ignition map. it also cuts your rev limiter to 9000 rpm. kinda annoying ,i broke mine so i just took it off. then i went to the track, ignoring my FI light. but when the bike hit rev limiter at 9000 rpm the rest of the day sucked. ivans performance makes a exhaust servo eliminator if yours got broken in the crash.
um, this isnt true at all for me. I ripped it out and have been doing 3-4 trackdays easy (with FI light on indicating this error). HOWEVER, I do have a bAzzaz so maybe that offsets what you are saying..
 
1 - 11 of 11 Posts
Top