Kawasaki ZX-10R Forum banner

1 - 20 of 20 Posts

·
Banned
Joined
·
248 Posts
Discussion Starter #1
i am running a 15 tooth front with the stock 39 rear. im getting 1.52 60 ft. how high should i go? i was told to go 42, but i want other opinions.........
 

·
Banned
Joined
·
248 Posts
Discussion Starter #3
the bike is 59" , lowered and strapped, full muzzy, pcIII, and the 15 tooth front sprocket. i was told by the previous owner that the bike has seen 9.47 with a 140lbs rider....im gettin 10.0s. but i have only ran it twice....
 

·
Registered
Joined
·
94 Posts
Most guy's that run the 10's in Prostar (3" off the ground and stock wheelbase) run 15/39. I have never ridden a lengthened bike, but Norm Jackson posted that he runs 15/42 on his bike that is close to 59".
 

·
Banned
Joined
·
248 Posts
Discussion Starter #5
yeah that guy can ride...thats what im prob gonna do....i dont think that will be all that bad when im street ridin, as far as top speed goes.
 

·
Registered
Joined
·
585 Posts
Im 140lbs and have seen 9.61 with a 15/39, lowered and strapped set-up......everything else stock down to the airfilter. I don't think I would go over a 41 if you going to use the same set-up on the street. the 15 will cut your top speed down into the 160's.....that's what it did to mine and that was with the 39 on the rear.

Also, I don't know how your cutting 1.52 60's and still not in the 9's.....that doesn't make any sense to me. My 9.61 was on a 1.55.
 

·
Registered
Joined
·
94 Posts
If you are getting 1.52 60' times you should be able to go 4.0 330's and even with stock horsepower i would guess 9.50's.
 

·
Banned
Joined
·
248 Posts
Discussion Starter #9
im 200 lbs. i cant understand it either.. i just purchased an air shifter because the prob might be my shifting. i have cut in the 1.50s more than one time. im thinking of trying a 41 tooth. when i do ride on the street, im not real big on trying my top end out too much. isnt a stock chain a 525? does anyone have a 41 tooth rear????
 

·
Registered
Joined
·
1,141 Posts
mikebar4 said:
im 200 lbs. i cant understand it either.. i just purchased an air shifter because the prob might be my shifting. i have cut in the 1.50s more than one time. im thinking of trying a 41 tooth. when i do ride on the street, im not real big on trying my top end out too much. isnt a stock chain a 525? does anyone have a 41 tooth rear????
i have a 41 rear for the zx10...give me a call if you need it...thanks!!

dwayne
 

·
Registered
Joined
·
95 Posts
have you had the bike dynoed? did the curve have any flat spots. problem may not be solved by changing the gearing. sounds like your starting off good but loosing momentum down track
 

·
Banned
Joined
·
248 Posts
Discussion Starter #13
i cut a 1.50 60ft more than once, the slip didnt list the 330 but my 1/8th was a 6.52 and it didnt have the mph...i havent had the bike dynoed and i just changed the map and i was running around the same e.ts.........
 

·
Registered
Joined
·
95 Posts
mikebar4 said:
i cut a 1.50 60ft more than once, the slip didnt list the 330 but my 1/8th was a 6.52 and it didnt have the mph...i havent had the bike dynoed and i just changed the map and i was running around the same e.ts.........

i would suggest having the bike dynoed or even a custom map. Sounds like the bike is not performing to its potential
 

·
Registered
Joined
·
94 Posts
I agree. With a 1.5 60' you should be able to run 6.3-6.4 in the 1/8th. If you are 200 and he was 140 that should be a 3 to 4 10ths difference. It is hard to overcome the weight difference.
 

·
Banned
Joined
·
248 Posts
Discussion Starter #17
yeah your right, but i still should be running in the 9's easy....oh yeah, my mph in the 1/4 was 139....im gonna buy the 41 tooth after i install the shifter
 

·
Registered
Joined
·
174 Posts
Your times don't make much sense... :dontknow:

I've had my '10 to the dragstrip a couple of times, and have run a best of 10.14 @ 140mph. The bike was completely stock then (stock height, gearing, exhaust) with just a strap on the front. I think my best 60' time was a 1.74.

If you're getting that deep in the 1.5 sec 60' range, you should be WELL into the 9's even with 139mph trap speeds...

How many times have you had the bike at the track? Sounds like the 60' timers could be out of whack or something. If you're a good enough rider to go low 1.5 60' times, it stands to reason that you'd be a good enough rider to shift efficiently enough to run in the 9's with ease... Just my $.02 :cool:
 

·
Banned
Joined
·
248 Posts
Discussion Starter #19
I ran the bike and that particular track twice. both trips, i got into the 1.5 60ft. my times picked up the more i raced, and drank,...my 60 ft times also picked up...i talked to others who runs there and theyre 60ft matches up with the e.t ... do you think its possible that my map is dropping my times on the other end? i havent had the bike tuned yet so im just running a map off of dynojets website..
 

·
Banned
Joined
·
248 Posts
Discussion Starter #20
well,,george c you were right...the 60 ft times were off. i went to another track and ran a 9.9 and my 60 ft was 1.7. but i have been several times since and i put an airshifter and went to a 42 in the rear and dropped my e.t to a 9.4...i went to the track where the 60 ft is off,,,,,and i cut a 1.3 60ft.......i said the same thing,,,horse sh*t.....i ran consistant 9.5 and a couple of 9.4 at that track too. i talked to other racers and they said that the e.ts are right but the 60 ft in a couple of tenths off............so that was why i didnt break into the 9's with a 1.5 60ft. my 60ft was prob a 1.8 or 1.7.......
 
1 - 20 of 20 Posts
Top