Kawasaki ZX-10R Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
:heyyou: So im at a loss people , i had my bike serviced recently and it now has a highly audible/noticeable vibration, have checked the ignition barrel , fuel cap. I had an electrical issue and had to have my alternator , rectifier replaced thats problem 1. Second is my park lights have died (bulbs) and i cant work out the size to get replacements :dontknow:, any ideas on how to adjust headlights have tried the 2 star like bolts and there rock hard and cant move them even a millimeter. Any help would be awesome and feel free to tell me im an idiot :badteeth:
 

·
REPOST Enforcement Mod
Joined
·
13,670 Posts
:heyyou: So im at a loss people , i had my bike serviced recently and it now has a highly audible/noticeable vibration, have checked the ignition barrel , fuel cap. I had an electrical issue and had to have my alternator , rectifier replaced thats problem 1. Second is my park lights have died (bulbs) and i cant work out the size to get replacements :dontknow:, any ideas on how to adjust headlights have tried the 2 star like bolts and there rock hard and cant move them even a millimeter. Any help would be awesome and feel free to tell me im an idiot :badteeth:

The "city lights" are bulb type 194. You can replace them with LED as many people have. It's a standard bulb type.

The ignition rattle is normal around 3-4000 rpm and there's no fix for it.

The star like, exposed gear bolts are how you adjust the headlights. Your sound a bit frozen from non-use or already maxed out for adjustment. Try lubricating them a bit.

:welcome:


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
The "city lights" are bulb type 194. You can replace them with LED as many people have. It's a standard bulb type.

The ignition rattle is normal around 3-4000 rpm and there's no fix for it.

The star like, exposed gear bolts are how you adjust the headlights. Your sound a bit frozen from non-use or already maxed out for adjustment. Try lubricating them a bit.

:welcome:


Sent from Motorcycle.com Free App
I dont think its the ignition rattle as this much louder and noticeable then it was before the service. Bolt off it is haha and thanks had the right suckers in my shed
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Problem solved

so I pulled apart my speedo , and found an earth strap that had come loose , it's pretty intensive to get to but once I tightened it up there is no rattle at all !!!:badteeth:
 
1 - 4 of 4 Posts
Top