Kawasaki ZX-10R Forum banner
1 - 20 of 38 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter · #1 ·
hi guys, i just finished changing the spark plugs..
it really is hard. anyway, when i finished putting back everything in place
it was time to run it, it started very good but there is a noise from the left side of the bike,from the motor, something like a ''tic tic tic tic'' metal sound.....

does it have to do with the spark plugs?? or the stick coils??
maybe i did not put the stick coil full inside??
do i have to ride for a few miles and let the spark plugs work for a while?

please help i dont want to damage anything!
 

·
Registered
Joined
·
916 Posts
Did you hear that noise before you changed the plugs too? or just afterwards?
check for lose parts and pieces after you put everything back together, if all is nice and neatly put together and you still hear that noise, then it's back to the toolbox and take bits and pieces off again, one at a time and keep trying until you can identify where the noise comes from. Could be many reasons for a strange noise, almost impossible to say anything without more details...:dontknow:
 

·
Registered
Joined
·
1,359 Posts
did you hear that noise before you changed the plugs too? Or just afterwards?
Check for lose parts and pieces after you put everything back together, if all is nice and neatly put together and you still hear that noise, then it's back to the toolbox and take bits and pieces off again, one at a time and keep trying until you can identify where the noise comes from. Could be many reasons for a strange noise, almost impossible to say anything without more details...:dontknow:
:+1:
 

·
Registered
Joined
·
266 Posts
Could be the stick is loose. The tic tic tic could be the charge jumping across the gap to the plug. Does it rev properly? Is one side really stinky from to much fuel?
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #6 ·
after i checked the spark plugs for the second time, i went to my mechanic
and when he heard the sound he told me its from the headers of the full system.
today i reinstalled the headers, i can still hear the sound but not so intense as before but its still there...

what can i do? do i need to know anything about the headers? do i need to put anything in the headers?
 

·
Registered
Joined
·
2,105 Posts
Vataren, I installed a full system(akra) recently and have the same noise! I reinstalled it and it's slightly lower ticking noise than before still on the left(clutch) side. I can't figure it out and figured "that's normal"

Misery loves company so I am helping in that regard.
 

·
Registered
Joined
·
916 Posts
Vataren, I installed a full system(akra) recently and have the same noise! I reinstalled it and it's slightly lower ticking noise than before still on the left(clutch) side. I can't figure it out and figured "that's normal"

Misery loves company so I am helping in that regard.
What kind of bike are you riding? The clutch is on the right side of the bike
 

·
Registered
Joined
·
2,105 Posts
What kind of bike are you riding? The clutch is on the right side of the bike
my friend, right and left is relative to position. I put left/clutch to indicate as if i was sitting on the 10r as opposed to standing in front of the headlights which would be the right/clutch. Facing the bike the clutch is on the right sitting on the bike the clutch is on the left. clearly you understand that right?
 

·
Registered
Joined
·
916 Posts
my friend, right and left is relative to position. I put left/clutch to indicate as if i was sitting on the 10r as opposed to standing in front of the headlights which would be the right/clutch. Facing the bike the clutch is on the right sitting on the bike the clutch is on the left. clearly you understand that right?
There is no relativity, if someone (a professional mechanic and anybody I know) talks about right and left side of a vehicle, it is ALWAYS as seen from the driving position in direction of travel. So that there is no mixing up and confusion created.
 

·
Registered
Joined
·
2,105 Posts
...we were talking about the clutch lever and from the "driving position" it's the LEFT SIDE. Now that we've cleared the semantics up, anyone have any ideas on the headers???
 

·
Registered
Joined
·
1,359 Posts
If it's a loud ticking from the headers, it's probably an exhaust leak at the head. Re-install with new gaskets.

Kawasaki part # 11060-1103. About $4 each from ronayers.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #14 ·
yes i believe too that its the headers gaskets.it probably has to do with all the aftermarket headers,as wltd said he has the same poblem with the acrapovic.....
i think i will just order new gaskets and take it from there...
 

·
MIdlife PIMP
Joined
·
3,459 Posts
yes i believe too that its the headers gaskets.it probably has to do with all the aftermarket headers,as wltd said he has the same poblem with the acrapovic.....
i think i will just order new gaskets and take it from there...
I installed an akra full system last summer and have started to hear the same kind of ticking noise!.....so i bought the gaskets,............gonna install em this weekend and see if it does the trick,.........I will check back and see if you have any luck also!
 

·
MIdlife PIMP
Joined
·
3,459 Posts
seems these copper gaskets are similar to brake line Crush washers,.........and since these have seen 3 systems in the last 2 years,...it would make sense that they have lost thier seal!......????..........IDK??
 

·
Registered
Joined
·
1,359 Posts
Yeah, they're like all gaskets, kinda a one time use thing. Sometimes you can get away without replacing them, but it sounds like you both need to.
 

·
Registered
Joined
·
2,105 Posts
Yeah, they're like all gaskets, kinda a one time use thing. Sometimes you can get away without replacing them, but it sounds like you both need to.
I think you're right ted! Props for spotting even the basic of things and rep sent when someone confirms. Season is over for me so that probably won't be installed till next season so please post up guys if you swap the new gaskets and the tick dies!
 

·
Registered
Joined
·
447 Posts
I have a similar sort of ticking from my headders, but I believe its just the sound of the valves. Its not that loud, its just a light metal ticking when its idle. I can hear it speed up when I downshift and I am on the clutch. How could I need a new gasket if I havent taken the head apart? Is there a gasket for the headers?
 

·
Registered
Joined
·
1,359 Posts
That's the gasket I was talking about. Four individual copper rings, one for each header pipe.

If you haven't taken your exhaust off, it's more likely cam chain noise. Kawis have loud top ends, it's a fact. So unless it's real loud, I wouldn't worry too much. However, the tick of an exhaust leak is pretty easy to recognize. Does anyone near you have another kawi you can listen to (636, zx10, newer zx6)? They all get pretty loud with cam chain noise.
 
1 - 20 of 38 Posts
Top