Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guys,

I've got a powercommander 3 with an arata full system on my 10.

I put the Akrapovic full system map in there (suggested by dynojet) and runs pretty well. I planned to take it in and get it dyno'd to get a map specifically for it. My flatmate came home the other day with an Innovate LM-2 and a pile of cables and suggested we wire it up and datalog it so we can tune it ourselves (tweak little by little of course).

I'd thought that the powercommander already measures RPM and throttle position so there should be a way to piggyback the readings. I've had a dig around online and haven't found a whole lot of help.

Anyone got pointers?
 

·
Registered
Joined
·
457 Posts
You need an LCD to datalog the PC or, IIRC, connect a laptop to the PC while the bike's being run (not the best idea, but I recall someone here doing that). Once you have both datasets, you have to cross compare, but I don't know how you're going to sync them (I'd guess you can get close enough, but you'll have to know the sampling rates for both sets).

YMMV.
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
Autotune? seems easier to me and i wish i could use them on my 1st gen!!!!! best of luck though, just take it and get a dyno/custom map made....money well spent as long as you have a good tuner...IMHO anyway
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Thanks guys,

I found out about the PC5 and the autotune about a month after buying the PC3 :( that one's out unfortunately.

What I was hoping i could do was hook up the LM-2 to the RPM and throttle position, then make sure they match up with the PC3 while the bike is running in the garage then doing tweaks to the map - its already pretty close.

Got a track day coming up in 2 months on a fairly high speed track so i thought if i could get it all tied together i would get enough time to tune it to 5th in between rounds.

Getting it dyno'd properly is still on the cards but i thought it would be fun to tune it myself.
 

·
Registered
Joined
·
620 Posts
You just have to find the tps and either a coil or injector wire to tap into. On my 07 PCIII I believe the tps wire was grey and the injector wire I tied into was yellow. You will have to go into the LM2s settings and set the parameters.

I will say that I could never get a steady signal for either one. Tried it all kinds of ways, coil, injector, moved the connections around to different connection places, never could get a steady signal. I wound up getting a WEGO unit.

If you don't have the manual I believe you can down load it off the Innovate web site. If it not let me know and I can email it to you.
 
1 - 6 of 6 Posts
Top