Kawasaki ZX-10R Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter #1
:dontknow:

Ok here is a question I have a full Ti Force System on my bike (SS headers w/ Ti can) my mid pipe is melting my plastic on my right side lowers. I replaced it with a new one and even heat wrapped the exhaust ( the whole thing) if you look in the gallery i uploaded pics of it labeled "My Ride"

I was wondering if anyone else has had this problem with their full system i have taken it off and re installed it but no luck ????? any suggestions ????
 

·
Registered
Joined
·
255 Posts
Discussion Starter #3
Well if i knew how to place the link and use this damn thing i would i tried to cut and paste /copy and paste all the normal stuff it says its to large - but on another note where the collector comes together and the mid pipe starts is VERY close to my plastic LESS than a 1/4 inch i have already destroyed one piece of plastic now on my second piece thats why i was asking if anyone else has run into this problem i use to have a R1 01 model an had a full Arata on it and didnt have this problem

But remember there is NO heat tape this is the real full heat wrap (cloth)on a SS header.
 

·
Registered
Joined
·
2,989 Posts
Oh. . .sorry I can't help you on that matter though, but it sounds like you answered your own question as far as it running REAL close to the plastics. As far as a 'fix' goes, hopefully somebody else will post up.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #5
yea thats what i am hoping for - i thought about buying the lower race plastic belly pan thinking it might give me more room for the exhaust but that another $200 smacks - i like what the wrapp has done for the bike in the sound and performance its cheaper than a full ti system and same results if not better depending on how thick the wrap is that is put on.

But for FYI Do Not put exhaust wrap on Ti headers it will fail by means of turning to "ash" it just gts real brittle and falls apart.
 

·
Registered
Joined
·
1,595 Posts
any other mods to your bike? is that full exhaust tuned? I know dumb question but just trying to help
 

·
Registered
Joined
·
32 Posts
hey, i recently had THE EXACT SAME PROBLEM!!!! i found out what we may have done wrong...... when u attached the exhaust to the stock frame mount, did u put it infront, or behind the tab??? i put it in front and melted the hell out of the fairing, now i moved it behind the tab and have a little more clearance hope this helps, sucks big time.. let me know if this helps bro.....jay
 

·
Registered
Joined
·
5,228 Posts
Put some heat tape on the fairing. I had a muzzy ss full system and where the slip-on connected where the connecting spring was melted the plastic.
 

·
Registered
Joined
·
32 Posts
heat tape wont work in this situation as the fairing is actually touching the exhaust, move the mounting point to the inside of the tab, should be the trick, wish tiforce told us that in the crappy instructions they gave us!!!!!!!!!:dontknow: :dontknow: :iamwithst
 

·
Registered
Joined
·
5,228 Posts
I'm glad I bought an Arata!
 

·
Registered
Joined
·
255 Posts
Discussion Starter #11
Well to answer Supermans question I have a little more done that just an Exhaust (actualy alot more) but I have tried multiple different ways to mount this exhaust and nothing helps

The damn collector and mid pipe is actually fairly large in size there is no room to move it away either

So that is why i had put exhaust wrap on it - from the headers all the way up the mid pipe
 

·
Registered
Joined
·
216 Posts
Friend has a gixxer 1K 2005 same exhaust; his is doing the same thing on the lower kinda lined up with the shock... very bottom of the plastic on the rt side.

We just used some thick washers to spack out the plastic an additional 1/4in and it helped a ton.
 

·
Registered
Joined
·
216 Posts
strongbear0 said:
Try some header wrap on there and it will solve your problem.
Don't think that's going to help... it's a clearence issue after the collector pipe. where the exhaust moves from under the bike to the side behind the rear of the lower panel.
 

·
Registered
Joined
·
314 Posts
i had same problem with the SATO exhaust. I had to modify the slash on the lower and put some muffler repair kit stuff from auto zone on the lower. That worked great. Also try and loosen the bolts from the headers and moving it around. I know you do not think their is any more room, but there is.
 

·
Registered
Joined
·
1,595 Posts
ballsup said:
i had same problem with the SATO exhaust. I had to modify the slash on the lower and put some muffler repair kit stuff from auto zone on the lower. That worked great. Also try and loosen the bolts from the headers and moving it around. I know you do not think their is any more room, but there is.
Really? My Sato full fits fine, no touching anywhere and certainly no melting of plastics.:dontknow:
 

·
Registered
Joined
·
987 Posts
shi**Y, so you guys are tell me not to go with the ti force??? J/K
 

·
Registered
Joined
·
5,228 Posts
Get the Arata. Perfect fit and finish. No clearance problems except for the passenger pegs & can (suppose to use the hanger bracket that comes with the system) and rearsets & mid-pipe.
 

·
Registered
Joined
·
1,401 Posts
speed why not try to space your farings out with spacer washers and a slightly longer allen bolt.( saying that but i do NOT know exactly where the burn was located on the lower faring) pic would help !! Plus there is an aluminum or some kinda metal heat shield with a tacky backing to form to the farings to help shield the heat, I can try to source some for you. But you might try those two things.
 
1 - 20 of 20 Posts
Top