Kawasaki ZX-10R Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
hey everyone! Im curious, I have a 09 with about 6k on it. I was out riding the other day and notice that the bike was over heating, I was on the highway so I had to ride about 10 miles with the lamp blinking(yikes)...I got off and check the levels and my bike was leaking coolant as I road, I could smell it, when I got off I seen a bit on the back tire. I let the bike cool down and took the cap off the radiator and there wasnt any coolant in there, a little bit was in the reserve on the side of the bike. My first question, is how could it have got so low? the bike only has 6k on it..my second is, it has never leaked at all, I see no evidence of a leak, so where did the coolant go? should I fill it back up and look at it over time, or should I take it in at 90 a hour for them to tell me, the dealer that sold me the bike didnt mix it or fill it up properly...what say you guys? btw the bike is still under warranty but if they dont find anything I have to pay out of my own pocket...
 

·
BigCat for Prez!
Joined
·
7,229 Posts
fill it back up, put the cap on and then start it and let it sit there and run and watch the radiator. u may have a pin hole like i did that would only leak when the bike hit 205. once the bike hit 205 it would start pissing all over the tire.

for future reference when it starts to get that hot pull over and kill it. if u keep running it u can blow the head gasket
 

·
Registered
Joined
·
85 Posts
Discussion Starter #3
fill it back up, put the cap on and then start it and let it sit there and run and watch the radiator. u may have a pin hole like i did that would only leak when the bike hit 205. once the bike hit 205 it would start pissing all over the tire.

for future reference when it starts to get that hot pull over and kill it. if u keep running it u can blow the head gasket
do you think I did damage to it, the bike seems to be running perfectly fine
 

·
Registered
Joined
·
2,653 Posts
+1 what he said^^^ fill her up, start her up, and just watch and wait...
 

·
BigCat for Prez!
Joined
·
7,229 Posts
do you think I did damage to it, the bike seems to be running perfectly fine
its very possible u blew the head gasket, fill it up and watch the exhaust for puffing white smoke. If its like my truck itll puff until the thermostat opens and releases the pressure.

check for coolant in the oil as well
 

·
BigCat for Prez!
Joined
·
7,229 Posts
did u fill it up with water or coolant? I cant remember if mine puffed with water or not. the water may not be noticable like the coolant would be
 

·
BigCat for Prez!
Joined
·
7,229 Posts

·
BigCat for Prez!
Joined
·
7,229 Posts
thanks, Im not a handy person, so i guess I'll spend the money to let them check it out.... I appreciate the help!
nooooooo, very simple to inspect! just take off the radiator cap and fill with coolant, replace cap and start bike, let it idle till abt 205 and that should be when itll start pissing if it is a pinhole.

VERY SIMPLE and better than paying a shop $180 to tell u that u need a new radiator, when all u need to do is take it to a radiator shop and have them fix the hole for abt $75
 

·
Registered
Joined
·
85 Posts
Discussion Starter #12
nooooooo, very simple to inspect! just take off the radiator cap and fill with coolant, replace cap and start bike, let it idle till abt 205 and that should be when itll start pissing if it is a pinhole.

VERY SIMPLE and better than paying a shop $180 to tell u that u need a new radiator, when all u need to do is take it to a radiator shop and have them fix the hole for abt $75
okay, i will do, the bike still has a year warranty, so ill run the test, if its leaking, I will take it in and that way they will have to replace it....again, thanks!
 

·
BigCat for Prez!
Joined
·
7,229 Posts
welcome buddy
 

·
Registered
Joined
·
85 Posts
Discussion Starter #14
no leaks.ran it full for about 15min and nothing. Im really stumped here... I have a 4 hr ride tomorrow, well see what happens....
 

·
BigCat for Prez!
Joined
·
7,229 Posts
Don't run with cap off it reduces boiling point
 

·
BigCat for Prez!
Joined
·
7,229 Posts
If your radiator was empty, you have a problem somewhere. I would problably not take it on a 4 hour trip.
seems legit
def dont ride if uve lost coolant, its coming out somewhere and can destroy ur engine of it overheats
 

·
Registered
Joined
·
6,028 Posts
possible sticking thermostat.
if it is, it can create excess pressure and force coolant into the overflow bottle, and when that gets full it drains out of the overflow bottle.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #19
I road about 500 miles yesterday, the bike seem fine, no overheating and I was pushing it big time. the coolant level stayed the same, I kept a eye on it, it never went over 205 at idle and 186 when I was riding.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #20
If your radiator was empty, you have a problem somewhere. I would problably not take it on a 4 hour trip.
tru, but wouldnt I see the fluid or smell it? I was kicking it around with a few friends and they think that maybe the tech that worked on my bike when they did bottom part of my transmission didnt fill it up. I never seen a drop of fluid come out of the bike. Is that typical?
 
1 - 20 of 21 Posts
Top