Kawasaki ZX-10R Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,204 Posts
Discussion Starter #1
Recently bought a gen 3, I have a thread about how at low RPMS it KINDA sounds like a V-twin (have now spoken to 2 members that mentioned their bikes sounds like a V also) Anywho, I did a plug change, changed the oil. Bike runs better than before but still sounds like a V at low rpms.

So I did the "spray your headers at running temp" It seems like the one to the far left below the clutch lever side took a second for the water to steam off. So I swapped coils with the known working ones...same thing, swapped plugs...same thing.

I'm thinking it might be a dirty injector? What else can it be? I'm going to run some Sea Foam or Chevron with Techron through it and see if it helps until I get a better diagnosis.

Keep in mind, the bike feels fine though while riding, not sluggish or anything, pulls like a freight train.

If anyone has a minute to go start their bike and spray their headers once it's at running temp, could you confirm that all the pipes are steaming off the water instantly or does one of them take a sec longer to steam off.

Thanks in advance.
 

·
Registered
Joined
·
3,204 Posts
Discussion Starter #2
Also, the bike had just been in for service for a clutch replacemtn and the manager said the bike feels great and only recommended that it won't hurt to get the valves checked soon. No mention of any concern of the performance.

Is it possible the throttle bodies are out of sync?
 

·
Registered
Joined
·
3,204 Posts
Discussion Starter #3
I think I'm going to pull the PC3 and see if that could be the culprit.

Forgot to mention the miods:
PC3 custom map
xtre
block off plates.
 

·
Registered
Joined
·
434 Posts
My bike does the same exact thing. It's only at idle though that it sounds like a v-twin. If I give it a little throttle and raise the revs it sounds normal. I'm thinking it just might be the high cam lobes which gives it that v-twin sound.
But the bike runs fine for me.
 

·
Registered
Joined
·
317 Posts
Ya these bikes have very high duration cams in them. Only way it'll keep making power in the high rpms. Also why it's "loping" at idle @1000 rpms.
 

·
Registered
Joined
·
1,361 Posts
tb's

syncing tb's is worthwhile, and sounds like your problem. they are syncd mechanically in pairs, 1-2, 3-4, could easily produce exactly what u are describing, one side offcould easily produce a 2 cyl. ex. note idling. although it will go away or diminish off idle as described, it will effect the smoothness of the engine throughout the powerband, especially at lower road speed openings. i would get it done. enjoy your new ride.
 

·
Registered
Joined
·
3,204 Posts
Discussion Starter #10
syncing tb's is worthwhile, and sounds like your problem. they are syncd mechanically in pairs, 1-2, 3-4, could easily produce exactly what u are describing, one side offcould easily produce a 2 cyl. ex. note idling. although it will go away or diminish off idle as described, it will effect the smoothness of the engine throughout the powerband, especially at lower road speed openings. i would get it done. enjoy your new ride.
I'm also thinking it is something fuel related because although it runs fine, I get TONS of backfire on decel after WOT...but then again, I hear it's quite common...but I don't have any popping on my gen 1 and it doesn't even have block off plates like my gen 3. So fuel is igniting in the headers somewhere.
 

·
Registered
Joined
·
255 Posts
I think what you are experiencing is completely normal for a 3rd gen. Mine pops like crazy on deceleration and "lopes" at idle. Actually, I like it ha. It's a noisy beast.
 

·
Registered
Joined
·
3,204 Posts
Discussion Starter #12
I think what you are experiencing is completely normal for a 3rd gen. Mine pops like crazy on deceleration and "lopes" at idle. Actually, I like it ha. It's a noisy beast.
I'll be racing my gen 1 this coming week and they will have just about the same mods, I'll see what the outcome is.

Thanks for making me feel a little better about my purchase.
 
1 - 12 of 12 Posts
Top