Kawasaki ZX-10R Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
297 Posts
Discussion Starter · #1 ·
recently i started getting a screeching sound (not sure what better word to use for it) coming from the bike when i pull away in first, i immediately thought it was the clutch but sometimes the noise continues even after its fully engaged for a few seconds.... doesnt happen all the time, and i havent noticed any correlation between being fully warmed up or cold (not that its ever cold in thailand).

the noise kinda reminds me of the sound a cars ac compressor clutch makes when its dying, if anyone is familiar with that noise ;)

bike has close to 40k km (not miles) on it already and id assume the clutch is all original (i got it at 28k)

kawa dealers and local shops are only good here for simple things... a proper superbike shop with knowledgable mechanic is a good 2hr ride from me so i figured id ask here first for some insight.


thanks!
 

·
Registered
2016 Kawasaki ZX-10R KRT ABS Edition
Joined
·
683 Posts
recently i started getting a screeching sound (not sure what better word to use for it) coming from the bike when i pull away in first, i immediately thought it was the clutch but sometimes the noise continues even after its fully engaged for a few seconds.... doesnt happen all the time, and i havent noticed any correlation between being fully warmed up or cold (not that its ever cold in thailand).

the noise kinda reminds me of the sound a cars ac compressor clutch makes when its dying, if anyone is familiar with that noise ;)

bike has close to 40k km (not miles) on it already and id assume the clutch is all original (i got it at 28k)

kawa dealers and local shops are only good here for simple things... a proper superbike shop with knowledgable mechanic is a good 2hr ride from me so i figured id ask here first for some insight.


thanks!
I would make a conservative guess and say perhaps you burnt out our cracked a friction plate in your clutch. Would be worth a look at the very least for peace of mind considering your mileage is getting up there for a service or check up.
 

·
Registered
Joined
·
50 Posts
i had a clutch go on me at 8000klm, same model bike as theroadwarrior, having said that I never heard any sound, id suggest checking the clutch as a first port of call.
 

·
Registered
2016 Kawasaki ZX-10R KRT ABS Edition
Joined
·
683 Posts
Can you make a clip? gen 5 had a gearbox recall as far as I remember but I am not familiar with the reason.
That was for a faulty gear they found after 10,000 miles (give or take).. you'd know if you have a faulty gear though... the 1-2 guys on here who intentionally neglected the service blew up their gearbox :lol: I forget which gear(s) was actually bad but I believe it was a tooth shearing failure. At the speeds that gearbox spins a sheared tooth would make a lot harsher sound than what the OP is describing.

OP definitely crack open the gearbox and just replace all the stuff for starts. New plates and/or springs are cheap. I saw a gen5 for sale on CL some time ago who replaced their clutch. When I asked him why (thought maybe there was some performance benefits) he said his dad or whoever rode the bike simply burned the thing out from wear and tear.
 
1 - 6 of 6 Posts
Top