Kawasaki ZX-10R Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
1,025 Posts
Discussion Starter #1
still trying to adjust to my zx10r. it seems that ever since i changed oil (used Royal purple synth) the engine got noisier. I dont know what kind of oil was in it before, although it seemed the same weight when i drained it (a rather subjective observation lol). The motor ticks louder now, especially right when you start it. once it gets to 170+ degrees it quiets down to an almost un-noticeable level (i still hear it though).

Is this something to be expected with these bikes? Does the oil have anything to do wiht it? I know kawi's are noisy... but
 

·
Dont mess wit White Ninja
Joined
·
5,932 Posts
Well I know with a full synthetic oil your clutch technically might not grab as good but will be a lot smoother when shifting though, but when it comes down to engine knocking or ticking that's always a bad sign!! I'd say take a look down low, maybe remove your stator cover and take a look around along with your clutch. Heck I'd even open it up and check to see if you have any small metal flakes in air filter or anything...When you changed the oil also were there any small metal pieces?
 

·
Registered
Joined
·
1,025 Posts
Discussion Starter #3
the thing is, im pretty sure its not the bearings. the bearings knock, this thing is just noisy (it kinda ticks and rustles, as in wind blowing on leaves lol). dont know how to better describe it. and it seems like its coming from the top
 

·
Dont mess wit White Ninja
Joined
·
5,932 Posts
yeah, I'm no super mechanic or anything but I'd take a look around with the bike running with your air box removed ect. First thing you need to do is locate where its coming from then diagnose the problem...My 09 10 is def. louder engine wise compared to my cbr before this but its much more solid along the lines of recalls and parts breaking
 

·
Registered
Joined
·
778 Posts
that ticking is most likely just valve-train lifters that kinda thing, my first recommendation is get that royal purple junk out of there, if you ask me i think that stuff is a waste of money...ive always run amsoil in my stuff and i switched to rotella and noticed a bit more noise in the valve-train so im going to switch back to amsoil! But probably nothing to worry about either chances are is that it was there before you just never notcied it and now you hear it and it seems loud but its probably just your head!
 

·
Registered
Joined
·
4,818 Posts
I also recommend getting rid of the Royal Purple. I was sold on the stuff and so were a couple friends and my older brother. Well, let's just say none of us like the stuff anymore. I prefer Rotella to Royal Purple.
 

·
Registered
Joined
·
1,025 Posts
Discussion Starter #7
i can definitely hear it more on the right side, kinda where the cam chain tensioner and chain are. i tried the roll back in 6th and it seemed to help a bit, but its 2am over here, so i will really only results tomorrow. I think its the cct getting loose (or atleast thats what i hope it is)

As for royal purple, i probably buy it because of their claimed high-performance. Amsoil is just as expensive.

keep the suggestions coming
 

·
Dont mess wit White Ninja
Joined
·
5,932 Posts
I would say you might be dead on with that, but I dont know if you go with repsol 10/50 its really good too...
 

·
Registered
Joined
·
4,818 Posts
i can definitely hear it more on the right side, kinda where the cam chain tensioner and chain are. i tried the roll back in 6th and it seemed to help a bit, but its 2am over here, so i will really only results tomorrow. I think its the cct getting loose (or atleast thats what i hope it is)

As for royal purple, i probably buy it because of their claimed high-performance. Amsoil is just as expensive.

keep the suggestions coming
Amsoil would be preferable. I bought Royal Purple for the same reason you did...looked like good stuff. However, EVERY one of us who used it had problems...spun bearings and such. (this was automotive applications however)
 

·
Registered
Joined
·
151 Posts
probably just the cam chain tensioner getting lazy, you might wanna try changing it out for a manual adjuster
 

·
Registered
Joined
·
45 Posts
strange noise

Hi to everyone, unfortunetly even my 10r 08 model has this strange thicking noise which is so annoying to me, so from what i read in the forum could be the valves or the chain tensioner though not sure as the bike has only 6k on the clock, any advise please
 

·
Registered
Joined
·
1,025 Posts
Discussion Starter #13
UPDATE:

i tried the rolling back technique to no avail. Then i went after the tensioner. i took out the big middle bolt (to relieve the spring, to make sure the tensioner doesn't pop out more whne i remove it). then i maniually pulled it out one click and volla! the noise is gone!
 

·
Registered
Joined
·
615 Posts
Amsoil would be preferable. I bought Royal Purple for the same reason you did...looked like good stuff. However, EVERY one of us who used it had problems...spun bearings and such. (this was automotive applications however)
:+1: I ran nothing but Royal Purple in one of my Small Block Chevy Street/Strip motors for only about 5,000 miles and many trips down the drag strip. I ripped the motor apart to check out how things were wearing and I was not pleased with the results that I found. All the bearings were quite worn...the cam shaft had some pretty deep groves in it from the roller lifters....have never run Royal Purple ever again in any of my vehicles.
 
  • Like
Reactions: Sebastian1000

·
Registered
Joined
·
4,818 Posts
UPDATE:

i tried the rolling back technique to no avail. Then i went after the tensioner. i took out the big middle bolt (to relieve the spring, to make sure the tensioner doesn't pop out more whne i remove it). then i maniually pulled it out one click and volla! the noise is gone!
Good stuff. I think I will have to try this as well...was it a pain in the ass?
 

·
Registered
Joined
·
4,818 Posts
:+1: I ran nothing but Royal Purple in one of my Small Block Chevy Street/Strip motors for only about 5,000 miles and many trips down the drag strip. I ripped the motor apart to check out how things were wearing and I was not pleased with the results that I found. All the bearings were quite worn...the cam shaft had some pretty deep groves in it from the roller lifters....have never run Royal Purple ever again in any of my vehicles.
Ahh man that sucks doesn't it? I chewed up my brand new J-spec engine in my project car. I won't touch the stuff anymore...and I tell others the same!
 

·
Registered
Joined
·
1,481 Posts
Hi to everyone, unfortunetly even my 10r 08 model has this strange thicking noise which is so annoying to me, so from what i read in the forum could be the valves or the chain tensioner though not sure as the bike has only 6k on the clock, any advise please
My '09 does it to it has since mile 1 they have a noisy valve train.
 

·
Registered
Joined
·
1,025 Posts
Discussion Starter #19
Good stuff. I think I will have to try this as well...was it a pain in the ass?
It was rather easy. About 20 min of my time. All i did was took the right fairing off. and there will be a radiator hose in the way, but i just gently pressed on it and it got out of the way.


all these comments about Royal Purple make me wonder... another 55 beans for oil?
 

·
Registered
Joined
·
4,818 Posts
It was rather easy. About 20 min of my time. All i did was took the right fairing off. and there will be a radiator hose in the way, but i just gently pressed on it and it got out of the way.


all these comments about Royal Purple make me wonder... another 55 beans for oil?
Rotella from Walmart and a Supertech filter. I got the longer than OEM filter and the oil for like 25 bucks maybe or so?
 
1 - 20 of 29 Posts
Top