Kawasaki ZX-10R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
ok ,fellas
i'm have 04 zx10 it has 5202 miles on it right now
i'm new to the site and read up on throttle slack and
i went ahead and took off the fuel tank and air box to get
to the throttle cables i adjusted both cables so there was just a little slack
in the throttle.then i put everything back together and now it makes
rattle noise when i ride it ,when i get on the gas it sounds fine when i let off
the rattle nosie sounds off and it louder that the exhast which is a muzzy slip on.So i went back and took the air box back off and placed silicon around the gasket to make sure there is no air leaks and it still has that dam noise.
i don't know what to do now
please help me
BluDevil
 

·
Rent this space
Joined
·
6,590 Posts
Can you be a little more descriptive with the noise.

One thing I have found about removing the tank is the rear pinch bolt and rubbers can cause a lot of resonance in the tank , the steel tube that the bolt runs through(inside the rubbers) was a tad too long , I filed a little off and now it is fine, I still get a little noise on decel with a low tank.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
ok i know there is an air leak now i can hear a whisle of air too but the nosie is on decel as well it sounds like afast clicking on the right side of the bike
 

·
Rent this space
Joined
·
6,590 Posts
The whistling is probably from around the gas cap , that is normal.

I am unsure of the fast clicking noise, are you sure it isnt the reed valves in the evap system.
 

·
Rent this space
Joined
·
6,590 Posts
Check to see that all your hoses are connected to the Kleen system , sounds like one of them has come off.
 
1 - 9 of 9 Posts
Top