Kawasaki ZX-10R Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hallo, ich habe ein Geräusch von der rechten Seite meiner ZX10R, wenn der Motor bei niedriger Drehzahl bremst.
Der Steuerkettenspanner wurde gegen den schwarzen getauscht, das Geräusch ist immer noch da.
Weiß jemand was das sein könnte?
Meine zx10r hat 3600km auf der Uhr gelaufen.
Das Geräusch ändert sich mit der Motordrehzahl.
 

·
Registered
Joined
·
1,197 Posts
He said:
"Hello, I have a noise coming from the right side of my ZX10R when the engine is braking at low rpm.
The timing chain tensioner was swapped for the black one, the noise is still there.
Does anyone know what that might be?
My zx10r has 3600km on the clock.
The noise changes with the engine speed."
 

·
Registered
Joined
·
129 Posts
36'000 km I presume? At 3600 I'd kill the previous owner.

Noise can be anything. Right side says anything the cam chain touches, like cams thwmselves for example. It can also be the camchain. Recently saw a bike where the diagnosis was broken cam chain.

Aber ehrlich, das kann alles sein. Schau mal bei Youtube stecher motorrad ZX6-R mit Rasselgeräusche. Da siehst du wie es bei Geräuschen die Diagnose an der Maschine schon schwer ist.
 

·
Registered
Joined
·
1,197 Posts
As far as I've seen, nobody has reported a cam chain tensioner noise at such a low km (3,600) so I don't think it would've been that but who knows. I think some people reported the noise not too long after that. Did you try re-setting the factory tensioner and re-installing it according to the service manual? Maybe it was just loose and when you swapped to a different tensioner (I'm assuming the "black one" was a manual version) you'd also installed that in a loose position. When my tensioner was becoming loose I had to disassemble the spring first and removed the body next to preserve the position it was left in. Then I manually adjusted it by 1 notch and re-installed it.

That was my version of a manual cam chain tensioner.

Soweit ich gesehen habe, hat noch niemand bei so niedrigen km (3.600) ein Geräusch des Steuerkettenspanners gemeldet, also glaube ich nicht, dass es das gewesen wäre, aber wer weiß. Ich denke, einige Leute haben das Geräusch nicht allzu lange danach gemeldet. Hast du versucht, den werkseitigen Spanner zurückzusetzen und ihn gemäß dem Werkstatthandbuch wieder einzubauen? Vielleicht war es nur locker und als Sie zu einem anderen Spanner gewechselt haben (ich nehme an, der "schwarze" war eine manuelle Version), haben Sie ihn auch in einer lockeren Position installiert. Als mein Spanner locker wurde, musste ich zuerst die Feder zerlegen und den Körper als nächstes entfernen, um die Position zu erhalten, in der er gelassen wurde. Dann habe ich ihn manuell um 1 Kerbe eingestellt und wieder installiert.

Das war meine Version eines manuellen Steuerkettenspanners.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
As far as I've seen, nobody has reported a cam chain tensioner noise at such a low km (3,600) so I don't think it would've been that but who knows. I think some people reported the noise not too long after that. Did you try re-setting the factory tensioner and re-installing it according to the service manual? Maybe it was just loose and when you swapped to a different tensioner (I'm assuming the "black one" was a manual version) you'd also installed that in a loose position. When my tensioner was becoming loose I had to disassemble the spring first and removed the body next to preserve the position it was left in. Then I manually adjusted it by 1 notch and re-installed it.

That was my version of a manual cam chain tensioner.

Soweit ich gesehen habe, hat noch niemand bei so niedrigen km (3.600) ein Geräusch des Steuerkettenspanners gemeldet, also glaube ich nicht, dass es das gewesen wäre, aber wer weiß. Ich denke, einige Leute haben das Geräusch nicht allzu lange danach gemeldet. Hast du versucht, den werkseitigen Spanner zurückzusetzen und ihn gemäß dem Werkstatthandbuch wieder einzubauen? Vielleicht war es nur locker und als Sie zu einem anderen Spanner gewechselt haben (ich nehme an, der "schwarze" war eine manuelle Version), haben Sie ihn auch in einer lockeren Position installiert. Als mein Spanner locker wurde, musste ich zuerst die Feder zerlegen und den Körper als nächstes entfernen, um die Position zu erhalten, in der er gelassen wurde. Dann habe ich ihn manuell um 1 Kerbe eingestellt und wieder installiert.

Das war meine Version eines manuellen Steuerkettenspanners.
[/ZITIEREN]
It's the black version from the 2017 Model, not the manuel cct
 

·
Registered
Joined
·
129 Posts
Naju, jetzt hast du antworten, aber die sind nicht das, was du möchtest. Schau mal, mit "Rasselgeräusche rechts" und "ändert sich bei Motorendrehzahl" kann man leider bei bestem Wissen nichts diagnostizieren. Selbst bei einem Handyvideo ist es schwer, da es ein grossteil des Frequenspektrums gar nicht recht aufzeichnet. Ich kann dir nicht einmal sagen, ob es überhaupt ein Problem ist. Vielleicht sind deine Geräusche im normalen bereich. Moderne Leistungsmotoren haben einen gewissen Geräuschpegel.

KA was du in den 3.6k km gemacht hast. Hast du sie neu, seit km 0? Was hast du mit der Maschine gemacht? Vollgas seit beginn? Und sowieso, der erste Service ist bald fällig. Da kannst du eigentlich alles den Herrn von Kawa geben, oder nicht?

Aber falls du weitere Möglichkeiten willst:
  • Steuerkette putt (der beste Fall, alles andere wird teuer denke ich)
  • Nockenwellenlager hin
  • ?Kolbenlager? hin am 3 - 4 zylinder.
*... (was ist sonst noch an der rechten Seite und dreht sich?)

Das kann dir leider niemand wirklich sagen. Wenn der Öldruck im Motor einmal fehlte, dann geht ganz schnell zeugs kaputt, auch bei niedriger Laufleistung.

Or: Bla bla bla, no Idea what it is without at least a video.
 

·
Registered
Joined
·
55 Posts
Replace the spring in the CCT. Make sure the new one is still has some spring left in it. And it should push the tension-er out to where it's suppose to be.
My CCT was flattened. Crushed or had to spring left in it. The spring was pushed down to as small as it can be. I cut one loop off the spring and stretched it out using 2 needle nosed plyers to about 1/6 to 1/4 inch longer than the spring was when I pulled it out. As soon as I reinstalled it and started it I hear the chain tension get taken up and the clicking go away.
 
1 - 11 of 11 Posts
Top