Kawasaki ZX-10R Forum banner

221 - 233 of 233 Posts

·
Registered
Joined
·
2,812 Posts
Discussion Starter #221 (Edited)
I'll just leave this here.....

12psi on a 96 degree day.... a little wobbly with the boost control still, as it's ramping with mph (that's about 150-something in third)... but good enough to go to bonneville and play without the fairing on. :)
 

Attachments

·
Registered
Joined
·
2,812 Posts
Discussion Starter #225
is that the lightley ported head with the cnc valve job? stk valve springs?
Yessir. It's a touch too rich up top for the fuel I'm using (and it was heat soaked/hot as hell in the garage!), so that's not really helping either. I should have taken the time to do cams/degreeing, but I was just flat out of time & resources. But, that's only 12 psi.... that turbo can huff about 15 in there before I start to get nervous.... so there's that.

Not stock valve springs though... they are the APE offerings with stainless exhaust valves and the Ti retainers.
 

·
Registered
Joined
·
244 Posts
look elsewhere not the head with the valve seal and springs u have causing power drop at 12k. not even stk cams that are in time imo. that said what's wrong with making hp/torque like that at lower rpm. pretty good initial powercurve, that would work for me, and sprockets are cheap.
 

·
Registered
Joined
·
2,812 Posts
Discussion Starter #227
Hahah... you're right.... though it's a little hidden in that graph as boost is rising up just before that 10K mark after the controller gets a hold of it. While I'm sure more appropriate cams and/or cam timing would let it carry a bit better, the real culprit is likely (stupid) high charge heat and the turbo getting real close to it's practical limit... especially with an internal gate.

It's just a knee jerk reaction to blame the things I couldn't get to, I guess. :) But that torque from 8K up feels pretty good, no lie. If this thing had drag gearing it would be terrifying without a lot more wheelbase and a good shock.
 

·
Registered
Joined
·
2,161 Posts
Uhg... regretting the stock head & cams though right now... party is pretty much over at 12k.
You do realize that 99.99% of zx10r owners will never even get in the door for that kind a party in their lifetime no matter how many times their ecu will get flashed:crackup: That's a great power curve all under 12k.
 

·
Registered
Joined
·
790 Posts
12psi on a 96 degree day.... a little wobbly with the boost control still, as it's ramping with mph (that's about 150-something in third)... but good enough to go to bonneville and play without the fairing on. :)
I really wish I could have been there for these runs. Trying to balance out life responsibilities, obligations and recreation.
 

·
Registered
Joined
·
2,812 Posts
Discussion Starter #230
...heres an idea of the difference a little bit of intake temperature makes: same boost, just 10 to 20 degrees lower iat when starting the run.

The water injection was waaay too aggressive at about 12k and caused it to break up... threw a nitrous solenoid in the line and set the way up to pulse the flow down by about 50% after that.
 

Attachments

·
Registered
Joined
·
2,812 Posts
Discussion Starter #232
First event got mostly rained out... they only did 3 days of racing on a really, really bad course. I didn't run the 10R at all... we just ran the Harleys. We did clock the fastest bike at the meet with a 198 and change on the APS bike, though... so there is that. :)

Next week I'll run the 10R without the fairing so long as we have a track that doesn't resemble wet snow at the 2 and the 3 mile. :(
 

·
Registered
Joined
·
2,812 Posts
Discussion Starter #233 (Edited)
...record qualifying pass and the backup run... barely squeeked in over the record. Salt was wet and loose... the second video sums it up perfectly. :) Wanted a lot more mph than I got, but that's all she would suffer that day. Not for a lack of trying though... the rear tire was turning at about 210 mph for the last 7000' of the return run. Fuuuuuuuhhhhglyyy.


 
221 - 233 of 233 Posts
Top