Kawasaki ZX-10R Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
3,766 Posts
Discussion Starter #1
hey guys went back to the track today and ran my fastest pass to date. only thing i changed since last time out was the fuel to MRX01. temps was in the high 50 degress. here is the run down on the two passes i made.

Run no#1
1.617 60ft.
4.165 330ft.
5.941 594ft.
6.289 1/[email protected]

Run no#2
1.608 60ft.
4.153 330ft.
5.928 594ft.
6.273 1/[email protected]
 

·
Registered
Joined
·
319 Posts
i too went to track tonight for my first time, no slips so my buddies were watching the board for time, my best time was 7.2 at 110, yes i know im slow
 

·
Bloo Moderator
Joined
·
23,742 Posts
i too went to track tonight for my first time, no slips so my buddies were watching the board for time, my best time was 7.2 at 110, yes i know im slow
It's a start you have to start somewhere keep it going it will get better. :wink::eek:ccasion1 .....good times Racer as well :eek:ccasion1
 

·
Certified SLOW
Joined
·
3,131 Posts
hey guys went back to the track today and ran my fastest pass to date. only thing i changed since last time out was the fuel to MRX01. temps was in the high 50 degress. here is the run down on the two passes i made.

Run no#1
1.617 60ft.
4.165 330ft.
5.941 594ft.
6.289 1/[email protected]

Run no#2
1.608 60ft.
4.153 330ft.
5.928 594ft.
6.273 1/[email protected]
Nice job, I went Wednesday and got a personal best of 9.73 @ 143. Did 4 runs and spun bad on 3 of them. I couldn't pull a 60ft as good as yours without spinning. Time to get a shinko hook up and make some adjustments on my shock.
 

·
Registered
Joined
·
3,766 Posts
Discussion Starter #6
Nice job man!
Thx JL :smile:

i too went to track tonight for my first time, no slips so my buddies were watching the board for time, my best time was 7.2 at 110, yes i know im slow
nice time man. like Bloo mention just keep going at it and you will get faster it just takes seat time. the more you go the more your going to get comfortable on the bike and make notes on each run like wat rpm did i leave from, did the bike want to wheelie or experience tire spin etc.
 

·
Registered
Joined
·
3,766 Posts
Discussion Starter #7
It's a start you have to start somewhere keep it going it will get better. :wink::eek:ccasion1 .....good times Racer as well :eek:ccasion1
Thx Bloo :mrgreen:

Nice job, I went Wednesday and got a personal best of 9.73 @ 143. Did 4 runs and spun bad on 3 of them. I couldn't pull a 60ft as good as yours without spinning. Time to get a shinko hook up and make some adjustments on my shock.
Thx man. congrats on the new personal best :eek:ccasion1 wat was your 1/8 mile time on that pass ? also i been hearing good things about that hookup and the power one.
 

·
Registered
Joined
·
319 Posts
yea i will probably be putting on a hook up in the very near future since i had a freaking blast and cant wait to get back to the track and try it again.

i was only leaving at like 6-7 grand but slipping the clutch a bit to much since it was my first time. the track was damn sticky thats for sure i could have left harder but noobs gotta start somewhere
 

·
Registered
Joined
·
1,088 Posts
Drag racing flat out wide the fuck open fun
 

·
Registered
Joined
·
3,766 Posts
Discussion Starter #12
yea i will probably be putting on a hook up in the very near future since i had a freaking blast and cant wait to get back to the track and try it again.

i was only leaving at like 6-7 grand but slipping the clutch a bit to much since it was my first time. the track was damn sticky thats for sure i could have left harder but noobs gotta start somewhere
hookup is a very good tire and your doing fine man just keep practiceing and working on your launches. the more you go to the track the more you will get comfortable on the bike.
 

·
Certified SLOW
Joined
·
3,131 Posts
Thx man. congrats on the new personal best :eek:ccasion1 wat was your 1/8 mile time on that pass ? also i been hearing good things about that hookup and the power one.
Thanks, but honestly its disappointing being that I'm now 12" out and only did 1/10 faster than before and lost 4 mph. I'm just hoping its the tire and not me sucking that bad :badteeth: . That day I made 4 passes and on 3 of them I spun like crazy. At SWB I never had traction issues, in fact I could forego the burn out if my tires were clean. Oh yea, I'm running a Q2.

6.38 @ 118 was the 1/8

Got my Hook Up ordered... so in another couple weeks I should be back out there and hopefully getting some traction to launch a little harder.
 

·
Supercharged Mod
Joined
·
4,391 Posts
You may be too long on the wheelbase. You need *some* weight transfer ... Wheelspin on takeoff, without the front end wanting to come up? Try shortening it a little.
 

·
Registered
Joined
·
860 Posts
Thanks, but honestly its disappointing being that I'm now 12" out and only did 1/10 faster than before and lost 4 mph. I'm just hoping its the tire and not me sucking that bad :badteeth: . That day I made 4 passes and on 3 of them I spun like crazy. At SWB I never had traction issues, in fact I could forego the burn out if my tires were clean. Oh yea, I'm running a Q2.

6.38 @ 118 was the 1/8

Got my Hook Up ordered... so in another couple weeks I should be back out there and hopefully getting some traction to launch a little harder.
I hear ya bud, I got down to 1.58 60's but only runnin 9.80's swb (think I had the rear to low). Stretched it out and only went to 9.50's and a best of 1.47 60's. Put the sidewinder on and slowed down.
If you're 12" out a hook up would be a great idea! You may not need all that wb with a stock motor. Try it out once you get a tire on it and see how it feels. You may be able to shorten it up and get some hp back. :thumbsup:
 

·
Registered
Joined
·
3,766 Posts
Discussion Starter #18
Thanks, but honestly its disappointing being that I'm now 12" out and only did 1/10 faster than before and lost 4 mph. I'm just hoping its the tire and not me sucking that bad :badteeth: . That day I made 4 passes and on 3 of them I spun like crazy. At SWB I never had traction issues, in fact I could forego the burn out if my tires were clean. Oh yea, I'm running a Q2.

6.38 @ 118 was the 1/8

Got my Hook Up ordered... so in another couple weeks I should be back out there and hopefully getting some traction to launch a little harder.
yea with that much wb that hookup will be alot better at the track over that Q2. traction problems couldve caused the 4 mph lost but if your stock motor you might have to much wb and might have to shorten it up some to get that hp to the rear wheel.

I hear ya bud, I got down to 1.58 60's but only runnin 9.80's swb (think I had the rear to low). Stretched it out and only went to 9.50's and a best of 1.47 60's. Put the sidewinder on and slowed down.
If you're 12" out a hook up would be a great idea! You may not need all that wb with a stock motor. Try it out once you get a tire on it and see how it feels. You may be able to shorten it up and get some hp back. :thumbsup:
hey JL i heard stock motors dont like the sidewinders and seen where guys lost hp.
 
1 - 20 of 23 Posts
Top