Kawasaki ZX-10R Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
put my 16t front sprocket on, now i'm hearing pretty loud whirring, maybe whining, noise. maybe chain on swingarm chain guide? anyone else notice this? i've changed a lot of sprockets on alot of bikes but this seem's louder than any.
 

·
Registered
Joined
·
2,524 Posts
put my 16t front sprocket on, now i'm hearing pretty loud whirring, maybe whining, noise. maybe chain on swingarm chain guide? anyone else notice this? i've changed a lot of sprockets on alot of bikes but this seem's louder than any.
depends on how loud it is, because you dont have the rubber material there anymore as a damper from the sound
 

·
Registered
Joined
·
34,537 Posts
put my 16t front sprocket on, now i'm hearing pretty loud whirring, maybe whining, noise. maybe chain on swingarm chain guide? anyone else notice this? i've changed a lot of sprockets on alot of bikes but this seem's louder than any.
yup none of the aftermarket CS sprockets have the rubber damper like the OEM unit, hence whine.

BD
 

·
Registered
Joined
·
201 Posts
The CS I got from Superbike Supply (Site sponsor) came with a rubber dampner. It was for the z1000 though...Or something like that. Prolly have to get a new one or live with the noise....
 

·
Registered
Joined
·
290 Posts
Hey folks. I changed mine as well but didn't see any rubber dampner when I took it off. Did I miss something? I haven't had a chance to take it out yet as there is still ice on the road so don't know if there is a noise.
 

·
Registered
Joined
·
1,271 Posts
Hey folks. I changed mine as well but didn't see any rubber dampner when I took it off. Did I miss something? I haven't had a chance to take it out yet as there is still ice on the road so don't know if there is a noise.
Most after market sprockets I've seen forgo this rubber damper. My front, sorry to say, is a Vortec and it does not have one either. No whine from it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
tx for the response always did wonder about the damper rubber on oem sprockets i'll live with a little extra noise no problem
 

·
I really need to get out of the house
Joined
·
11,176 Posts
Hey folks. I changed mine as well but didn't see any rubber dampner when I took it off. Did I miss something? I haven't had a chance to take it out yet as there is still ice on the road so don't know if there is a noise.
No rubber on the '08 either. :dontknow:
 

·
Bloo Moderator
Joined
·
23,742 Posts
One thing that the Original poster did not mention is what sprocket he bought. I know when I did my 520 conversion on my 1st Gen I bought from 2 different companies. One was with Sprocket Specialist and the other Vortex. Each company with Tech Support said their sprocket was made to go on one way as both sides are different and maybe that is the cause of noise if the rear sprocket is aligned properly of course. :dontknow:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #13
just paranoid about my new bike probably so i put oem sprocket back on, rode quiet like before(booken had me questioning myself) new sprocket does go on one way but that was pretty obvious and i had that correct.removal of oem sprocket with tranny in neutral and rear brake applied so no stress on any internals. all back together gotta love it! now if could just quit whinning bout freakin snow still on the road...
 

·
Registered
Joined
·
2,528 Posts
Just not having the rubber wouldn't necessarily cause the whining (well as you say the louder than normal whine)...when I changed sprockets on my previous bike from stock to vortex I didn't get any from that.

It could be the problem but it could also be something else. Sure everything is aligned properly and you didn't run into any problems during installation right?
 
1 - 15 of 15 Posts
Top