Kawasaki ZX-10R Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I just purchased a 04 zx10 with swingarm extenders and -1 +3 gearing lowered and many more mods but I can't break into the 1.50 60' I have been having 1.60-1.64 around that the bike ran 6.33 spinning when I shifted 2nd and 3rd. I don't think it is spinning off the line. I roll up to the line prestage bring the bike up to 5500 hold then let out the clutch and go wide open I think it revs around 8,000 or so and i keep it around their wide open usually before the tree and slip the clutch to around the 60' doesnt want to wheelie at all, new clutch. 180 tire on the back. Thanks for the help In advance. Ryan
 

·
Registered
Joined
·
4,049 Posts
On a stretched bike I usually leave at 8500 and WOT at or before 60FT usually before:mrgreen: You want to be pretty aggressive releasing the clutch, but also be smooth. That make sense?:dontknow:
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
yea I will be going back to the track this weekend I will give it a try I thought about gearing even lower would be in 4th gear when i go through the 1/8. would this help or hurt me. it turns 12,000 at the stripe in 3rd now
 

·
Registered
Joined
·
4,049 Posts
yea I will be going back to the track this weekend I will give it a try I thought about gearing even lower would be in 4th gear when i go through the 1/8. would this help or hurt me. it turns 12,000 at the stripe in 3rd now
How much do you weigh??
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
185 6' 4"
 

·
Registered
Joined
·
448 Posts
I just purchased a 04 zx10 with swingarm extenders and -1 +3 gearing lowered and many more mods but I can't break into the 1.50 60' I have been having 1.60-1.64 around that the bike ran 6.33 spinning when I shifted 2nd and 3rd. I don't think it is spinning off the line. I roll up to the line prestage bring the bike up to 5500 hold then let out the clutch and go wide open I think it revs around 8,000 or so and i keep it around their wide open usually before the tree and slip the clutch to around the 60' doesnt want to wheelie at all, new clutch. 180 tire on the back. Thanks for the help In advance. Ryan
I wouldn't rule out track prep. If you raced at my home track, S.A. Texas, on a test-n-tune night, EVERYONE would be telling you it’s the track, not you’re riding. And it sounds to me like you have a pretty good handle on the launch technique. (just my 2 cents)

About your gearing, the 10 I'm running (stock wheelbase) has a -2 front sprocket, and it does feel like you go through the gears QUICK. Haven't really paid attention to what gear I'm in at 660, but it’s probably right where you’re at. Kenney said -2 (which is theoretically the same as your -1 +3) was a pretty good gear combo.

:eek:ccasion1 :eek:ccasion1
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
Ok i went -2 in the front went 6.13 with 1.52 60' lost 1 1/2 mph but picked up 2tenths
 

·
Registered
Joined
·
448 Posts
The "oldtimers" say that. Quicker short times makes less time spent in the back-half, therefore less mph. :badteeth:
But hey, mph. is cool to brag about, but the quick times when races. :cool:
:eek:ccasion1 :eek:ccasion1
 

·
Registered
Joined
·
249 Posts
Hey Ruthless, what do you leave the line on a stock length bike? Sorry to thread jack if I did. I was leaving around 6500-6700 before i lowered it yesterday. I have races tonight and am curious. I was thinking around 7200-7400 ????
 

·
Registered
Joined
·
4,049 Posts
Hey Ruthless, what do you leave the line on a stock length bike? Sorry to thread jack if I did. I was leaving around 6500-6700 before i lowered it yesterday. I have races tonight and am curious. I was thinking around 7200-7400 ????
When my 04 was slammed I was leaving at 8500, but you should start with 6500 and work your way up 500rpm at a time until it's wheelieing hard.
 

·
Registered
Joined
·
448 Posts
Emphasis on the "work your way up" :ayyy:
7000 + at stock legenth is :eyecrazy: :throwup: :pale: if your not ready for it.
 

·
Registered
Joined
·
249 Posts
I started at 6500 like you said ruthless, ended up leaving around 7400 by the end of the night. best run i could get was 10.04 at 141. I had been 9.83 at 143 before i lowered it. I think the tire was spinning eventhough my 60' was 1.71.
 

·
Registered
Joined
·
1,561 Posts
I started at 6500 like you said ruthless, ended up leaving around 7400 by the end of the night. best run i could get was 10.04 at 141. I had been 9.83 at 143 before i lowered it. I think the tire was spinning eventhough my 60' was 1.71.
You may have been just holding on to the clutch a little too long. Or not locking the throttle. You should have the throttle wide open before the clutch is out. Keep practicing it will come.:thumbsup:
 

·
Registered
Joined
·
4,049 Posts
I started at 6500 like you said ruthless, ended up leaving around 7400 by the end of the night. best run i could get was 10.04 at 141. I had been 9.83 at 143 before i lowered it. I think the tire was spinning eventhough my 60' was 1.71.
What was the 330FT? That will tell me everything.
 

·
Registered
Joined
·
4,049 Posts
sorry Ruthless I have been out testin the setup. 330 was 4.589.....

what am i doing wrong?
1.71 60FT is not that bad, but with that 330FT either you are wheelieing or not getting to full throttle soon enough. On SWB 10's it takes me around 200-300FT before I'm out of the clutch. It just takes time bro, keep practicing and keep us posted. :thumbsup:
 
1 - 20 of 27 Posts
Top