Kawasaki ZX-10R Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
ok my 08 zx10 is got high temps. at higher mph. i belive it has something to do with the map.

i have a full KR tuned exhaust, stock intake filter, stock injectors, ect. just exhaust and pcIII... but it's on stock map.

any help guys? i do not know much about PC.
 

·
Registered
Joined
·
8 Posts
ok my 08 zx10 is got high temps. at higher mph. i belive it has something to do with the map.

i have a full KR tuned exhaust, stock intake filter, stock injectors, ect. just exhaust and pcIII... but it's on stock map.

any help guys? i do not know much about PC.

More than likely you pushed one of the buttons accidentally and screwed your map. I think that is what happened to me.

Go to powercommander.com:

Install thier software
Download the right map from thier library
Plug in the computer to the PC and make sure the connection is snug
Install the map

Bingo - done~
Takes like 15 minutes. The website explains everything if you take the time to read the FAQ.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
More than likely you pushed one of the buttons accidentally and screwed your map. I think that is what happened to me.

Go to powercommander.com:

Install thier software
Download the right map from thier library
Plug in the computer to the PC and make sure the connection is snug
Install the map

Bingo - done~
Takes like 15 minutes. The website explains everything if you take the time to read the FAQ.
sounds good but they dont have KR Tuned exhaust map. they have many different brands but not mine.
 
1 - 3 of 3 Posts
Top