Kawasaki ZX-10R Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
been out to day and have had the bike miss fireing on me

went out at 10am had a race around for about an hour the met up with 80 other bikers to by a ride by as one of our friends is dieing and he asked if we would ride by the house,

so we all got to get a met at a place then all headed to his house going though the lanes i used my bike to stop cars pulling onto the roads ahead of the pack

after 20mins of slow riding and stopping traffic bikewas getting up to 100 on the temp and started miss fireing,

i only fitted a decat to it just before we left could that be a problem

i had the bike tune to 167 at the rear wheel
with
dt-1 air filter
scorpion carbon race cans
pclll and o2 sensor blanks

would fitting the decat mess it right up so it miss-fires??????

just never had that prob before and bike ahs only do 1000miles

thanks for any help given
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
Not sure what you mean by a "decat", plugs are problably fouled from all the stop and go traffic. Probably loaded up a cylinder and fouled the plug.

Tread
 

·
Registered
Joined
·
160 Posts
Discussion Starter #4 (Edited)
Is it misfiring or just popping on deceleration ?
its starts fine and rides great for the 1st 15mins with the popping on deceleration then after 15/20min it starts to sound and feel like its running on 2 / 3 not the full 4?

its only done it since fitting the decat pipe so going to have it re tuned and have the 1st service done on it.
 

·
Rent this space
Joined
·
6,590 Posts
Interesting, sounds like a heat related problem, with the cat eliminator you will definately need to remap , I would change the plugs at the same time you service the bike.
 

·
Registered
Joined
·
1,271 Posts
Is it just the popping like was asked? After removing the cat. you are likely getting much more popping on deceleration. Next you'll modify your airbox. Search "Pair Valves"
 

·
Registered
Joined
·
160 Posts
Discussion Starter #8
Is it just the popping like was asked? After removing the cat. you are likely getting much more popping on deceleration. Next you'll modify your airbox. Search "Pair Valves"
no its not just the popping it feels and sounds like its only running on 3

the poppings not a problem for me as i like that its the running shit thats the prob

ps what are box mod ?

will it work on a 2006 2007 zx10r how do i do it as i will do that before i re tune the bike
 

·
Rent this space
Joined
·
6,590 Posts
Could be a blocked vent line on the tank or dare I say it the fuel pump/filter, have you had the tank off recently ?

Or the dreaded kickstand switch causing intermittent miss fires , happening quite a lot on 06/07 model.
 

·
Registered
Joined
·
1,134 Posts
Spray some water on the exhaust manifold one by one that will tell you if you got a misfire. Water hits hot pipe steams up. water hits cold pipe just dribbles.
Or touch each one with your finger, if it hurts that means it's working...:thumbsup:
 

·
Registered
Joined
·
160 Posts
Discussion Starter #13
thanks guys bunt my finger and the soap made it sting lol

ok so i have now taken off the standard headers and the race decat and the race carbon scorpion cans

and replaced it with this







but now i have a bigger problem

before,it stardard then after 15 20 mins it run shit then when away

now, i started it for the 1st time since the weekend and now it only running on 3 numbers 2,3 and 4 number one it cold..

is it fxxked could it be just the plugs

im was booking it in the have a re dyno today but not want to ride it if it will damage it ?????????????????????????
 

·
Registered
Joined
·
160 Posts
Discussion Starter #16
yes im going the put the scorpions on ebay along with the race decat pipe and standard system
scorpion cans have only been on the bike for 100 miles




these are the best pictures of the cans lol
 
1 - 16 of 16 Posts
Top