Kawasaki ZX-10R Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter #1 (Edited)
Well today we had a little event for a riding group im with and a place called K&N motorsports did free dyno pulls today. I was actually surprised at everyones numbers. i think it was a low reading dyno. there were 2 Gen 2's that put up 153 and 156 and my gen 1 put up a pathetic 150 but its on a pc downloaded map too. idk what their mds were but they had more than mine and both were on a custom tune. Performance wise all i have is a slip on, k&n filter, tre, servo and secondaries removed as well as the ais. welp heres my number.....for now

 

·
Registered
Joined
·
2,867 Posts
I personally like low reading dyno's. The less correction factor being applied, the more accurate it is. :) The dyno I ran my SC bike on only put up 144 for a 3rd gen with a slip-on, and only 196 for my bike @ 5psi.

It's just numbers on the dyno. Go run a test and tune and post up your weight/MPH; that'll tell the real story. :)
 

·
Registered
Joined
·
320 Posts
Discussion Starter #5
well i guess i wasnt too discouraged because there was a 2012 r1 pushing 161 and he had alot more done to his bike and ALOT more money into it and there was a 2012 1000rr that pushed 163 and also on a custom too with more done to with and running racing fuel so i didnt do too bad. Eric pussed out and left. he didnt run. it was two of his other buddies that also have more mods than i do and more money in their bikes and only pushed a couple more horse. i didnt get the print out showing my torque but he told me it was right at 74. Ill be going to the strip soon and getting some numbers up here.
 
1 - 5 of 5 Posts
Top